Tivo Stream won't D/L software update

Discussion in 'TiVo Stream' started by ProcyonOne, Jul 27, 2015.

  1. ProcyonOne

    ProcyonOne New Member

    9
    0
    Jun 18, 2015

    Advertisements

    Hi,

    Just got a Tivo Stream today and it won't D/L the software update. Connecting to the Web service I get:

    Sharing Certificate: Internal Error
    Media Access Key: Unavailable
    Secure HLS Data: Unavailable
    Https Certificate: 1
    Guided Setup: In Progress
    Streaming Clients: 0/50
    Streaming State: InGuidedSetup
    Share Group:
    Last Call State: Failed
    Last TCD Call State: Failure Configuring
    Next Svc Call: Mon Jul 27 2015 21:51:42 GMT-0400 (EDT)

    I've tried power cycling the unit several times with the same result. I can reach the box from my iPhone and iPad, but can't get past this point. Any ideas?

    Thanks
     
  2. MBfromMI

    MBfromMI Member

    41
    2
    Apr 13, 2004
    SE Michigan
    I just went through this the other day. My new one was doing the same thing, thought I got a dud. I called tivo, he knew immediately what I was talking about and said he would put my name on the fix list. He said they were having problems with all of them. He said it might take a week or so but mine was ready to go the next day. Has worked fine since then.
     
  3. ProcyonOne

    ProcyonOne New Member

    9
    0
    Jun 18, 2015
    I called TiVo twice and both times they said there's nothing that can be done with the streaming box. It either works or it doesn't they said. The second guy asked me where I purchased it - I told him Weaknees - he then transferred me to Weaknees support and promptly hung up on me. Weaknees support said the same thing - nothing can be done. They are sending me a replacement.
     
  4. ProcyonOne

    ProcyonOne New Member

    9
    0
    Jun 18, 2015
    Came home today and checked the status. It said reboot required. I rebooted the stream and it came online and everything works now. I guess you have to wait a couple days regardless of placing service calls on the stream or the TiVo.
     
  5. Begather

    Begather New Member

    7
    0
    Jun 10, 2015

    Advertisements

    Yeah that is the most simple way to do it. Otherwise you need to do it with some quick ways.
     
  6. dianebrat

    dianebrat wait.. I did what? TCF Club

    13,195
    2,299
    Jul 6, 2002
    boston'ish
    Long time TCF'ers say this every time and folks just don't want to listen :)
     
  7. StevesWeb

    StevesWeb Grumpy Old Geek

    704
    0
    Dec 26, 2008
    Geek Hill,...
    Where you purchased your TiVo Stream could be a factor in whether or not you have problems setting it up.

    Mine came from Amazon and I had exactly the same problem as the OP. When I called TiVo support yesterday and explained to the helpful young lady that my TiVo Stream was failing to update she said "Of course it is, we have to activate it."

    Sure enough now when I look at my account on TiVo.com there is a Stream listed. I was advised to wait 24 hours, we assume so that the box would call the Mother Ship during it's nightly cron.

    This morning I once again attempted setup via the TiVo app and it just worked.

    I carefully examined the box and setup guide. I suspect the text was all predicated on the assumption that the unit would be sold and shipped by TiVo. They add DVRs to your account automatically, I further assume they do the same for a Stream.

    So if I had bought it from TiVo I suspect the difficulty would have been circumvented.

    They need to add the missing critical details to their documentation.

    It's all good now.
     

Share This Page

spam firewall

Advertisements