1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

TiVo Stream now unable to stream?

Discussion in 'TiVo Stream' started by HoTatII, Nov 30, 2018.

  1. HoTatII

    HoTatII Member

    90
    14
    Sep 21, 2016
    Hey folks ...

    Anyone have a clue or can offer any suggestions why my TiVo Stream can no longer stream any shows to my android Smartphone?

    Have two Roamio OTAs (and a Mini), and the TS can't stream from either one now. I can download shows from both Roamios, but can't stream them anymore in or out of home.

    It tries to setup a streaming session, but just get the spinning pinwheel of death until it finally times out with same error message.

    "There was a problem streaming this show. Please try again later. Error code:E=49 V=-1"

    The TS appears to setup just fine on the android app. Both Roamios running Hydra (or TE4).

    Thanks for any help ...

    Sent from my LG-H932 using Tapatalk
     
  2. pfiagra

    pfiagra Active Member

    460
    74
    Oct 13, 2014
    Have you rebooted the Stream by unplugging it for a few seconds and then plugging it back in?
     
  3. HoTatII

    HoTatII Member

    90
    14
    Sep 21, 2016
    Yep, power cycled the TS multiple times now, uninstalled/reinstalled app multiple times as well, restarted the TiVo OTAs.

    Still no joy ...

    What's even stranger is that when I try and download a program to the Smartphone. It appears to transcode from the TS and then transfer to the phone just fine.

    But even when I try and play the file locally, it's the same result as when I try and stream it. Just a black screen with a spinning pinwheel of death until it eventually times out with that same error message again.

    "There was a problem streaming this show. Try again later. Error Code:E=49 V=-1"

    This happen after I installed the latest version of the TiVo app for android.

    I did notice this on the TiVo support webpage which describes my problem exactly ...

    Error: "Problem playing recording"(TiVo Stream users only)

    Some TiVo App for mobile customers have reported that they receive an error after setting up the app with a standalone TiVo Stream. The app reports that the setup successfully completed, but when streaming a program, the error "Problem playing recording" appears. This issue will be fixed soon. In the meantime, perform the following steps to resolve the issue:

    1. Force a Connection to the TiVo Service This will ensure that the latest version of the software is installed.

    2. In the TiVo App, restart the TiVo Stream.

    If these steps do not resolve the issue, Contact Support.


    Of which I tried all those suggestions ...

    Sent from my LG-H932 using Tapatalk
     
  4. HoTatII

    HoTatII Member

    90
    14
    Sep 21, 2016
    Problem solved ...

    To save some bucks on new D-band MoCA adapters, I network my OTA TiVo's, Mini, and Stream unit over the DIRECTV E-band MoCA network with cheap DECA adapters.

    And unknown to me when my niece rearranged her room a few weeks ago she completely disconnected her DIRECTV receiver. And she left the satellite cable to it just laying open on the floor. This apparently caused signal reflection issues over the coax network on both the satellite SWiM and MoCA network frequencies which confused the signals to the TiVo's DECA adapters thereby corrupting their proper communication with the TiVo Stream.

    When I capped the open cable off with a 75 ohm termination cap, the TS started working again ....

    Sent from my LG-H932 using Tapatalk
     

Share This Page