Tivo sluggish/nonresponsive from about 8-10 pm

Discussion in 'TiVo Help Center' started by bhales, Oct 15, 2007.

  1. bhales

    bhales New Member

    3
    0
    Oct 13, 2007
    Hello,

    I had this problem on a series 2, and now have it on my series 3 HD. Most nights, sometime in the vicinity of 7:30 or 8pm, to around 9:30 or 10pm, tivo becomes very slow and sluggish to nonresponsive.

    Hitting a remote button typically does nothing (the Tivo remote LED flashes red, rather than yellow, when a button is pressed but not responded to, almost like it is not communicating during that time and knows it).

    If you press a button 10, 20, sometimes 30 times, finally one will take, but as you can imaging it is not easy to watch a show like that, as if we manage to fast forward during a commercial, there is no telling when we will get it to stop.

    This always completely resolves itself in roughly 1-2 hours, and then operates normally.

    I thought it might be communicating with the service during that time, but it is set to do so in the middle of the night. Perhaps there is some setting I can adjust in this regard?

    Both Tivos are networked with Tivo wireless G adapters, so there is not a dial up issue.

    Thanks for any help if others have experienced this.
     
  2. restart88

    restart88 New Member

    703
    0
    Mar 9, 2002
    St....
    You're not alone. My 540 is worse but I seem to have a similar problem on the S2DT too.

    This last software update is really trying my patience. But hopefully all will work out eventually.
     

Share This Page