tivo shuts down and then powers up

Discussion in 'TiVo Help Center' started by burtshell, Feb 18, 2007.

  1. burtshell

    burtshell New Member

    44
    0
    Mar 5, 2002
    boynton...
    all of a sudden my series 2 tivo shuts down and then powers up. this is happening about every hour for the past 2 days. i do not understand why this is happening. please help.
    thanks
    burtshell
     
  2. hiker

    hiker S.o.N.Y.D.a.C.

    1,352
    0
    Nov 29, 2001
    SF Bay Area...
    Spontaneous reboots are probably the sign of a failing hard drive but it could be a bad power supply or other component, data corruption or damaged software. You can get a pre-imaged drive from weaknees.com, dvrupgrade.com or eBay. All you need is 2 Torx screwdrivers (T-10 and T-15) to replace the drive. Or get any hard drive and use InstantCake. If you're not comfortable opening it up and attempting to fix it yourself, send it off for repair to the company here or call TiVo and ask for a TiVo replacement.
     
  3. Rudy1957

    Rudy1957 New Member

    33
    0
    Sep 19, 2003
    If this is a DirecTivo, see that forum for a sticky about spontaneous rebooting. If so, it's a software problem. If not, Hiker is probably right.
     
  4. janctil

    janctil New Member

    7
    0
    Dec 21, 2003
    I have a series 2 Tivo box, and the box powers down and reboots itself when I am transfering a program to my Tivo Desktop and the tivo box starts to record a program.

    Has anyone else experienced this problem?
     
  5. JumpFreakster

    JumpFreakster JumpyFreakster

    1
    0
    Feb 20, 2007
    I've had the same problem. In my case it was the harddrive. I would advise you to replace the harddrive, or if you've still got warranty, get the Tivo replaced.
     
  6. CaseyK24

    CaseyK24 Member

    42
    4
    Apr 17, 2003
    This started happening on one of my Tivo's - rebooting once a day and its a newer Tivo. Then it started happening on my oldest Tivo that has always run smoothly just today. It seems like too much of a coincidence for both drives to be going bad the same exact time with the same symptoms. Are we sure the latest software is not causing a problem?

    Casey
     
  7. GBaz

    GBaz New Member

    341
    0
    Nov 27, 2001
    FL, NJ, US
    I just started having this problem two days ago. It started with stutterd play back and then rebooots. Even the tivo intro movie hangs on startup (stutters). It rebouts about every 2 minutes. Im going to try replacing the drive. Suprisingly the tivo is less the 2 years old (series 2 with night light) The drive sounds perfectly fine so im not sure if th9is will help but it seemsl like a drive prioblem.
     
  8. retnuh47591

    retnuh47591 New Member

    55
    0
    Feb 5, 2006
    Vincennes, IN
    I have a 4 day old DT and a year old S2ST that both have rebooted each day in the last two days. The brand new DT just rebooted at 6:24 in the evening and I thought it was weird. I would say the chances of both being bad are remote. I thought maybe they were pushing new software again but two days in a row? I will be concerned if this happens again tomorrow.
     
  9. CaseyK24

    CaseyK24 Member

    42
    4
    Apr 17, 2003
    This is exactly what happened with mine. The playback stutters for a second, then it continues to play for about 2-3 secs then black screen and reboot. I had been trying to do a room to room transfer which has been extremely slow to non-existant in the last 2 weeks. When I stopped the transfer it didn't reboot again (but that was a very limited test because onlt watched another 40 mins after).

    I really think this is a software problem with the latest load as its happening to two of my tivos now at the same time. Two different models - the one with the nightlight is much worse though.

    Casey
     
  10. CaseyK24

    CaseyK24 Member

    42
    4
    Apr 17, 2003
    Hey GBaz,

    I I said I think its a software problem the way its coming on all of the sudden with many people and multiple Tivo's - but if you do replace the Hard Drive I'd be interested in hearing your results.

    Thanks,
    Casey
     
  11. BoyScout

    BoyScout New Member

    226
    0
    Aug 9, 2002
    Utah
    I've got a six yr old S2 that it just started happening on too. It seems that it is always during a MRV transfer. I did move my second S2 from wired to wireless recently and don't have a great signal on it though. I've read about issues like this with poor wireless signals.

    I believe this started happening before the 8.1a update.
     
  12. retnuh47591

    retnuh47591 New Member

    55
    0
    Feb 5, 2006
    Vincennes, IN
    Yup, I realized that I was trying to transfer a show recorded with the old software bug and it was locking up TTG so I tried transferring it from my old box to the new one. As soon as I realized that the show wasn't going to transfer either way I quit trying and the problem went away. Seems like there are still some bugs in the new software.
     
  13. johnabruzzi

    johnabruzzi New Member

    2
    0
    Jan 17, 2007
    The same sort of thing recently started happening with my new Tivo (less than a month of use). I had exchanged my first Tivo because it was spontaneously rebooting, and now it's happening again with the new one. It seems to be happening when a show is transferring from Tivo to PC, although I can't say that for sure. How frustrating that this has happened with both Tivos within a couple of months.
     
  14. steve614

    steve614 what ru lookin at?

    10,722
    0
    May 1, 2006
    Dallas, TX
    I noticed that my Tivo occasionally reboots during a transfer to the PC when I use Tivo Desktop. I think (in my case) it happens when a video glitch is encountered during transfer.

    When I use TivoPlaylist, the transfer still ends at the glitch, but my Tivo does not reboot.
     
  15. CaseyK24

    CaseyK24 Member

    42
    4
    Apr 17, 2003
    Update on Experimenting:
    After My Bedroom Tivo had rebooted 3 times during the playback of one show I stopped the Room-to-Room transfer that was taking forever and it didn't reboot again. Last night I unplugged the Tivo Wireless adapter from all three tivos and watched a bunch of shows with no problems or reboot. I also turned off the Tivo Desktop on the Computer. Tonight I will plug back in the adapters but not try to transfer anything. I think its definitely a software problem.

    Casey
     
  16. janctil

    janctil New Member

    7
    0
    Dec 21, 2003
    What I have noticed with my Tivo is that it reboots whenever I am transfering a show from the Tivo to the PC and the Tivo starts to record a program.
    I do not know if this is significant, but since I have discovered this and only transfer programs when there are no scheduled programs to be recorded, the Tivo box has not rebooted once.
     
  17. CaseyK24

    CaseyK24 Member

    42
    4
    Apr 17, 2003
    Well, I plugged back in all my wireless adapters but didn't do any transfers and all seems fine. Now the final test which should break it again which is start a transfer and playback a show while one is recording. Seems this is what stopped working in 8.1a - the transfer to the bedroom Tivo now takes forever - beyond slow (just started since the update) and it seems to cause the reboot - we will see. I'll leave the tivi desktop out of the equation for now in case that plays a part.

    Casey
     
  18. ferreter

    ferreter Member

    50
    1
    Nov 24, 2005
    Reston, VA
    My 1 year old S2 just starting rebooting. The first time I had my PC on and thought the Tivo desktop was the culprit. After uninstalling Tivo Desktop, it happened again. The 2nd time, no transfers were happening and it was not recording any show. What is up? (software version is 8.1a, internal temp is 38c)
     
  19. keyan314

    keyan314 New Member

    7
    0
    Feb 27, 2007
    Hello all, it seems that over the last month or two, my Tivos have been occasionally restarted in the middle of recording programs. I have Tivo Desktop 2.3a running on Server2003. I also have 3 silver Series2 Tivos connected to my network with version 8.1a-01-2-540 software. I use Linksys USB200M wired Ethernet adapters. I have several programs set to autotransfer. Temps were 32 degrees.

    I recently upgraded from Desktop 2.2, so it's possible that's an issue, or a Tivo software update. The Desktop software was running but not transferring at the time of the most recent reboot, 1:47 AM. This was in the middle of a recording a show so channel changing should not be an issue. Once the Tivo reboots, it starts recording again in a new file.

    I don't use wireless adapters with the Tivos, so there is definitely more to the problem. I've no idea if it reboots when not recording. Multiple Tivos are doing this, so I doubt its a failure issue. Any thoughts?
     
  20. JS2003

    JS2003 New Member

    77
    0
    Jan 10, 2004
    My Series 2 Humax box has had this problem, too. I assumed it was a power supply problem, so I bought a (used) replacement. While I had the box open, I replaced the 40GB hard drive with a 200 GB drive (for more capacity and to hedge against the possibility that the drive was going south). I copied the old drive's contents to the new drive.

    Less than 2-3 weeks after replacing the drive and power supply, I'm getting the spontaneous reboot problem again, sometimes it never gets past the welcome screens without freezing. I'm suspecting a failure of some mainboard component. Anything else i should check before scrapping this thing?

    Thanks!
     

Share This Page