Tivo, Service Update

Discussion in 'TiVo Series3 HDTV DVRs' started by Dr_Diablo, Aug 27, 2007.

  1. Dr_Diablo

    Dr_Diablo Dr_Diablo

    916
    0
    Nov 23, 2003
    Midwest
    After an service update for my Series 3 Tivo, the unit indicated a "restart pending" was required..

    After the restart the Tivo did a complete shut down... Now it will not power up from either the front panel control nor from the remote...

    Had to physically unplug the unit to start up again...

    Now it is froze at the... "Preparing the service update. This may take up to an hour, or so."

    Also, I'm noticing an "after image" on my plasma screen when the opening, "welcome, powering up" starts...

    Has my 12 hour old Tivo gone south already... :rolleyes:
     
  2. madneon

    madneon Member

    100
    0
    Jun 16, 2007
    Ft. Bragg NC
    It will usually stay at the service update screen for quite some time and also depending on how old your plasma is you should be able to get rid of the burn in by playing some other channels usually after some time the after image will go away.
     
  3. jfh3

    jfh3 Active Member

    4,471
    2
    Apr 15, 2004
    Denver area
    Confused. The only way to power up is to plug it in - there are no controls on the remote or front panel to power up the Series 3.

    If the box doesn't complete the install service update in about an hour, unplug the box and try again. If it still fails, you have the classic symptoms of a bad hard drive that many run into during service updates (Tivo swaps between active/new partitions)

    Or the S3 may have read you dissin' his new little brother THD and is just getting back at you .... ;)
     
  4. Dr_Diablo

    Dr_Diablo Dr_Diablo

    916
    0
    Nov 23, 2003
    Midwest

    Yeah, I thought of that, poor lil bro Tivo HD is payin me back... LOL

    Just was freakin me out that my plasma screen was showing image retention, for a two week old set this is not good... I even freak at a channels LOGO on the right bottom of the screen...

    Like, "Animal Planets" logo isn't semi-transparent, as so many have opted to go with...

    Back to the issue at hand, after a second forced power-up by unpluggin the Tivo, I am back to normal, per-say...

    The service update was for the software version 8.3.1-01-2-648

    My deleted folder has returned, yippie... :eek:


    Think I'm ready to plug in the WD 500 GIG drive now....
     
  5. jfh3

    jfh3 Active Member

    4,471
    2
    Apr 15, 2004
    Denver area
    If you are going to use CableCARDs, I might suggest getting the paired and working before you upgrade the hard drive. That way, you will have a good backup with the card pairing data intact.
     
  6. Dr_Diablo

    Dr_Diablo Dr_Diablo

    916
    0
    Nov 23, 2003
    Midwest

    That is a good idea jfh...

    Unfortunately when I called Bright House this AM, the gal was unable to pair up the cards to the new Tivo...

    Makes me wonder if I'll be going through the same slew of cable cards 14 with this Series 3 unit, as I did with the lil brother Tivo HD...

    So... gonna wait until Weds AM to get cable cards paired up before I venture into adding the external drive...

    AT least I can still record a few of my FAVS for now..

    All else fails can fall back on the DVR the cable company provided...

    Think I'll go out an mow the lawn..lol :rolleyes:
     
  7. jfh3

    jfh3 Active Member

    4,471
    2
    Apr 15, 2004
    Denver area
    Things should be a lot easier if you just kept the CableCARDs you were using in the THD.
    All they should have to do is revalidate the cards.
     
  8. Dr_Diablo

    Dr_Diablo Dr_Diablo

    916
    0
    Nov 23, 2003
    Midwest

    One would think that this could have been done via phone, after all this was how the cards were paired to the THD, three weeks ago...

    I asked, yesterday, to be connected to the central dispatcher, after the gal appeared to no know how to pair the cards but she declined to do so.... :(



    Thus far I like this new to me Tivo over the Tivo HD model... Having the Glo-Remote is a nice touch at nite... :cool:
     
  9. ethan

    ethan Lurker

    41
    0
    May 9, 2002
    strangely, my cable provider (Cox Phoenix) won't do this. once they've paired a CARD they must take it back into inventory. perhaps they're reprovisioning them?
     
  10. Dr_Diablo

    Dr_Diablo Dr_Diablo

    916
    0
    Nov 23, 2003
    Midwest
    Are you being charged for another service call ?

    I made sure that I would not be charged, since they/BrightHouse were unable to "Pair Up" the cards for my Tivo...


    By the way, monthly I am paying $149.00 for all channels with BrightHouse, analog, digital, an HD channels...


    Further update, today Weds my cable guy paired my cable cards for my Serious 3 Tivo, took him all of 5 minutes, with a inhouse call to his central dispatcher...

    All is well, and thus far there hasn't been that first hint of the dreaded "Pixelation"....

    Happy Camper here....
     
  11. ethan

    ethan Lurker

    41
    0
    May 9, 2002
    i hope not. it's part of the same invoice (since they never got it fully-functioning). Cox Phoenix doesn't seem interested in troubleshooting CableCARDs; they'd rather replace them and cross their fingers.
     
  12. wtkflhn

    wtkflhn Member

    232
    13
    May 12, 2006
    Metairie, La
    I, for one, am not that crazy about the 'Glo remote'. It has 4 aaa batteries in it. And boy! It eats 'um up!

    Plan on changing batteries 4 or 5 times a year! I have an old series 2 TIVO, so I use the remote from that one.

    Don H.
     
  13. Bierboy

    Bierboy Seasoned gas passer

    12,745
    161
    Jun 12, 2004
    Fishers, IN
    I've been used to that type of battery usage for several years with the Harmony remotes. My 659 used them up at about every two months. My 550 is a little better, now going 3-4 months between sets.
     
  14. Dr_Diablo

    Dr_Diablo Dr_Diablo

    916
    0
    Nov 23, 2003
    Midwest
    Thanks for that heads up on the batteries... I'm gonna get over to "Dollar General" an buy up a few packs
     
  15. cgould

    cgould Member

    200
    0
    Dec 28, 2002
    Bay Area, CA

    Turn off the glow... helps a LOT.
    plus I use rechargeable NIMH batts.
     
  16. Dr_Diablo

    Dr_Diablo Dr_Diablo

    916
    0
    Nov 23, 2003
    Midwest

    Finally figured out how to disable the "Glo-Remote" feature, hopefully will lengthen the battery life, not to mention prevent the freakin remote from blowin up... :rolleyes:
     

Share This Page