TiVo Service update tonight

Discussion in 'TiVo Premiere DVRs' started by scummybear, Apr 3, 2010.

  1. scummybear

    scummybear where as

    105
    0
    Mar 3, 2010
    Pennsauken, NJ

    Advertisements

    So, Comcast just left with a very simple cablecard install. Popped it in, called his boss, and within 3 minutes, the channels were accessible. Which is great! However! Now it won't let me force a connection to get guide data for the HD channels because a service update is scheduled for 2am. Does anyone know what the update it? Can anyone else force a connection to TiVo service?
     
  2. mec1991

    mec1991 Cranky old coot

    659
    0
    Nov 5, 2004
    Back home...
    Restart your TiVo, let the update process do its thing then go from there.
     
  3. eaayoung

    eaayoung Member

    150
    0
    Feb 4, 2008
    Orlando, FL
    I installed mine a couple of days ago and it rebooted 4-5 times to update. Finally got SW 14.1 (or was it 14.01). Looks the same.
     
  4. scummybear

    scummybear where as

    105
    0
    Mar 3, 2010
    Pennsauken, NJ
    Thanks, worked like a charm. Rerunning guided setup as I type. And 75% and going strong.

    :up:
     
  5. DeWitt

    DeWitt Member

    424
    0
    Jun 30, 2004
    Saratoga...

    Advertisements

    And last night to the "a" version
     
  6. pattont

    pattont New Member

    35
    0
    Jan 17, 2006
    Tennessee
    I am running 14.1a-01-3-748. I just got mine last night and it updated to this. I hope they come out with some fixes soon.
     

Share This Page

spam firewall

Advertisements