TiVo servers down?

Discussion in 'TiVo Series 1 - UK' started by mrtickle, Sep 6, 2007.

  1. Sep 6, 2007 #1 of 34
    mrtickle

    mrtickle Active Member

    2,824
    0
    Aug 26, 2001
    Birmingham, UK
    Daily call failed today with "Failed. Call interrupted" onscreen.

    Log says:
    Otclient:09/06:08:53:39: /tvbin/TClient: Executing HTTP GET: /tvbin/http_get -U http://204.176.49.33:8080/dynamic/PC/B2/PC-B24-p13762-v528.slice.bnd -D /var/packages -T (ahem!) -C 1189068716 -d
    Otclient:09/06:08:56:39: /tvbin/TClient: http GET command failed: connect failed, reason = Connection timed out

    So it gives up after 3 minutes. I can't ping 204.176.49.33 - is it just me?
     
  2. Sep 6, 2007 #2 of 34
    CarlWalters

    CarlWalters Yo Ho TiVo!

    644
    0
    Oct 17, 2001
    RG4,...
    nope it's not just you Mr Tickle. My call failed too. TiVoWeb says Failed Service Unavailable. :(
     
  3. Sep 6, 2007 #3 of 34
    20039700

    20039700 New Member

    89
    0
    Apr 24, 2006
    North...
    Mine appears to have worked just fine. Not bragging there, just thought i would let you know
     
  4. Sep 6, 2007 #4 of 34
    Raisltin Majere

    Raisltin Majere The 96 YNWA

    1,668
    58
    Mar 12, 2004
    Devon
    Mr Tickle, is yours saying it failed at 8:56?

    Mine worked fine at 00:56.
     
  5. Sep 6, 2007 #5 of 34
    mrtickle

    mrtickle Active Member

    2,824
    0
    Aug 26, 2001
    Birmingham, UK
    Thanks for the replies. Yes my tivo tried at 08:53 GMT (09:53 BST), hung around for 3 mins then gave up waiting.

    But I'm more worried that I can't ping their server at all either from my tivo bash shell or my own PC. I still can't now, some 3 hours later.

    Can anyone else ping that address please? (If your call worked earlier, I expect it must have taken place when the server was working).
     
  6. Sep 6, 2007 #6 of 34
    mesaka

    mesaka travelling member

    133
    0
    Sep 27, 2002
    I just made a successful call via my cachecard / internet. Data currently loading.
     
  7. Sep 6, 2007 #7 of 34
    Pete77

    Pete77 New Member

    7,968
    0
    Aug 1, 2006
    Not Far...
    Mine worked fine at its fixed daily call time of 3am
     
  8. Sep 6, 2007 #8 of 34
    mrtickle

    mrtickle Active Member

    2,824
    0
    Aug 26, 2001
    Birmingham, UK
    Thanks. Maybe it's my ISP then or some other problem. (I still can't ping it, just tried again)
     
  9. Sep 6, 2007 #9 of 34
    AMc

    AMc Active Member

    2,623
    0
    Mar 22, 2002
    East of England
    "Thursday 6th Sep at 13:14" Full daily call just worked from here initiated from Tivoweb over Cachecard and clearly loading new data since it's previous call just after midnight.

    A ping comes back with a 300m/s response from Windows.

    I'm with Virgin broadband over ADSL - could be an ISP routing issue?
     
  10. blindlemon

    blindlemon tivoheaven.co.uk

    5,577
    0
    May 12, 2002
    Malmesbury, UK
    Mine's OK too, but I have noticed that connections to US-hosted websites in general have been a bit flaky in the last couple of days.
     
  11. Pete77

    Pete77 New Member

    7,968
    0
    Aug 1, 2006
    Not Far...
    Perhaps hardly surprising when they still don't even seem to have found out how to renew a .co.uk website domain. :(
     
  12. mrtickle

    mrtickle Active Member

    2,824
    0
    Aug 26, 2001
    Birmingham, UK
    Well I can look up the IP in question (204.176.49.33) and it's apparently jd22.tivo.com. But that's the limit of what my Demon routeing will give me at the moment! :(

    Traceroute to the IP was failing after 30 hops but has just worked (!) at 19 hops.

    ...aha! It's back! Literally while I was typing this :)
     
  13. mrtickle

    mrtickle Active Member

    2,824
    0
    Aug 26, 2001
    Birmingham, UK
    Just done a call and it got the data immediately. Thanks for the feedback! (I'm a bit jumpy about problems as I'm still getting random corruptions in the /var/ partition of my Samsung HA250JC. joe got corrupted yesterday and I had to ftp a good copy over it.)
     
  14. ColinYounger

    ColinYounger It wasn't me.

    1,381
    0
    Aug 9, 2006
    Southsea,...
    I think there are general internet routing issues today - I've had several sites (including this one) apparently disappear from the web for 1-2 mins.

    Even trying to reach my company's VPN servers has timed out.

    This is both with a VM broadband connection and our backbone-linked company connection.

    Curious.
     
  15. cwaring

    cwaring VM Tivo User

    9,015
    0
    Feb 11, 2002
    Knaresboroug...
    Just to say that my DC went through successfully around a half-hour earlier, at 08:25. VM cable broadband connection.
     
  16. CarlWalters

    CarlWalters Yo Ho TiVo!

    644
    0
    Oct 17, 2001
    RG4,...
    mine seems OK now - just downloading data. :)
     
  17. mrtickle

    mrtickle Active Member

    2,824
    0
    Aug 26, 2001
    Birmingham, UK
    What set the alarm bells ringing was the error reported in the TiVo UI - "Failed. Call interrupted". Hadn't seen it before :)
     
  18. ...coolstream

    ...coolstream New Member

    268
    0
    Dec 9, 2005
    SCOTLAND
    Still no joy for me after several days of attempts (both manual and automatic via network).

    Logs show that the process gets as far as "Downloading..." and then I get the "Failed. Call interrupted" message. Test calls are OK but then again they don't attempt data downloads so are really only testing whether a connection can be made

    Has the problem resolved itself for other users?

    Edit:
    The only thing I can think of that occured concurrently with this tivo problem is an nstall of newer software on my smoothwall box. The newer version is tighter on security, but since tivo is attempting the download on port 8080, I wouldn't have expected this to cause a problem. I see no obvious port blocking in the firewall logs.
     
  19. Pete77

    Pete77 New Member

    7,968
    0
    Aug 1, 2006
    Not Far...
    Have you tried calling Sky Tivo Customer Services to see if they are aware of an issue with getting data this way seeing as how this is the officially supported option used by most ordinary Tivo customers.
     
  20. ...coolstream

    ...coolstream New Member

    268
    0
    Dec 9, 2005
    SCOTLAND
    Thanks for the quick response, Pete. If I am the only one that still has this problem, then perhaps I should contact them. However, I'd like to find out if my addional thoughts on the firewall issue might have any bearing on my problem before I contact them.
     

Share This Page