Tivo Series 2 DT stuck in standby mode

Discussion in 'TiVo Help Center' started by JackBauer2012, Nov 7, 2020.

  1. JackBauer2012

    JackBauer2012 New Member

    6
    0
    Sep 18, 2010

    Advertisements

    One of my Tivo Series 2 DT boxes stopped working after putting it in standby mode. Wouldn't come on at all anymore and no lights on the front. I figured it was a bad power supply. Got a replacement power supply and it came back on but still with no lights on the front. Made it all the way to the "push a button to get out of standby mode screen". But the remote has no effect at all. I even tried a different remote and set the remote address to 0. Nothing. What do you think is the problem? Bad front panel maybe? How can I resolve this?
     
  2. shwru980r

    shwru980r Well-Known Member

    3,152
    327
    Jun 22, 2008
    How old is your hard drive? If you have an old PC you could hook the drive up to the PC and check the health with the free Crystal Disk Image software. Another option is to buy another Series 2 DT and start swapping out parts until your S2 works. Frankly, I don't think this model is worth fixing. You probably spent more on the power supply than the Tivo is worth.
     
  3. JackBauer2012

    JackBauer2012 New Member

    6
    0
    Sep 18, 2010
    If the problem is the hard drive, I don’t have a desire/need right now to make it work because I want the content on the hard drive. I was hoping it’s something else. Never had a Tivo where none of the lights work and a working remote can’t get it out of standby mode. I was hoping there was a solution that didn’t involve the hard drive.
     
  4. dianebrat

    dianebrat wait.. I did what? TCF Club

    13,224
    2,321
    Jul 6, 2002
    boston'ish
    I also lean to bad or failing hard drive.
    Have you tried booting it with kickstart codes?
    TiVo Kickstart Codes and Information
    If it's a repairable file system issue KS codes are the way to get a few last boots off it before the drive fully dies.
     
  5. JackBauer2012

    JackBauer2012 New Member

    6
    0
    Sep 18, 2010

    Advertisements

    I can give it a try but the last time I had it plugged in, there were no lights visible at all.
     
  6. dianebrat

    dianebrat wait.. I did what? TCF Club

    13,224
    2,321
    Jul 6, 2002
    boston'ish
    You initial post said you had lights, and 90% of all Tivo failures are the HDD.
    I remember there's one older model (it may be the DT) there you can kill the unit by removing/disloging a white ribbon cable to the front panel and powering up
     
  7. JackBauer2012

    JackBauer2012 New Member

    6
    0
    Sep 18, 2010
    Woohoo! It's working now! Based on Diane's comments(thanks!), I opened it up and looked at the white ribbon and noticed it was slighted pulled out. I pushed it all the way back in...bada boom bada bing the lights came back on and the remote control allowed me to get it out of standby. Thanks for your comments everyone. I really appreciate it.
     

Share This Page

spam firewall

Advertisements