Tivo Series 2 and Moto WR850G

Discussion in 'TiVo Help Center' started by efontenot, Feb 12, 2005.

  1. efontenot

    efontenot New Member

    2
    0
    Feb 12, 2005
    Today I purchased a DWL-122 USB adapter to connect my series 2 unit to my wireless network. The tivo ses the wireless and can connect to it, but cannot seem to acquire a vaild IP address. It keeps telling me that it cannot find the DHCP for my network.

    Anyone out there had this same problem? I am really at wits end!
     
  2. xian24

    xian24 New Member

    1
    0
    Jul 7, 2005
    my WR850G was working find with the 5.13 firmware, but I upgraded tonight to 6.1.4 and my Tivo can't connect for anything. It connects to my router, but it keeps saying that it can't find the DHCP server. My network adapter in my Tivo is a 54g Netgear USB stick, and like I said, it was working fine before. But this new firmware has screwed it up big time. I even did the TIVO suggestion of unplugging the tivo and the network adapter and then plugging them both back in, but nothing has worked so far.

    Routers are cheap so I may just buy a new one, but is anyone else having these problems?
     
  3. settsu

    settsu New Member

    8
    0
    Jan 17, 2005
    I upgraded the firmware on my Motorola WR850G to version 6.1.4 and began to experience all sorts of wireless stupidity. Not that I'd been that impressed with wireless networking prior, but at least I've had FAR less issues.

    The TiVo only sporadically can connect usually after much effort just prior to running out of schedule info.

    Even my laptop with all drivers and software updated has wireless troubles.

    I've tried every which way on the router/AP, from wide open (no security, factory settings) to peaked 'n' tweaked (dual mode/B+G, WPA2-PSK+WEP, etc) to no avail.

    If you're wondering if I tried {Insert Configuration Here}, the answer is yes. I'm knowledgable and adept at most things computer and networking and all I run up against is issues with this router/version. Past experience has told me that wireless just isn't all it's cracked up to be, though when it works it's sure convenient.

    Bottom line = if you want to minimize issues, you have to go hardwired.
     
  4. settsu

    settsu New Member

    8
    0
    Jan 17, 2005
    FYI, I did want to add that some possible TiVo-specific solutions to wireless connection issues are:

    - Check that "802.11 Authentication" on the "Security" page is set to "Shared" in order that WEP may function properly (though I've had it work despite this setting, since the Motorola WR850G 6.1.4 firmware allows multiple concurrent security protocols to be active)

    - "WEP Network Key 1" on the "Security" page must be active, since TiVo doesn't currently support changing its Key Index (though I'm willing to be wrong, I simply don't see this anywhere in the TiVo setup for wireless).

    Again, I've had TiVo connect just recently despite neither of these solutions being corrected in my own network. But from what I've read on TiVo's support forums, these are the "By-The-Book" settings.
     

Share This Page