Tivo Series 1 w/ Ethernet Failing Daily Call

Discussion in 'TiVo Help Center' started by kazuo, Jun 12, 2011.

  1. kazuo

    kazuo Old Guy

    2
    0
    Nov 7, 2002
    Bay Area, CA
    Hello,

    Not sure what the deal is, buy my Tivo Series 1 is failing the daily call. I'm on my last day of programming info, so I need to get this sorted.

    The ethernet connection is good, so I know that isn't the issue. Tried going diectly to my router, still fails (I normally have the Tivo hooked to a switch that is connected to the router). Dialing options are correct (,#401). What am I missing?

    Thanks!
     
  2. unitron

    unitron Well-Known Member

    16,576
    41
    Apr 28, 2006
    semi-coastal NC
    A lot of others have had the same problem. Especially on Series 1s, although mostly on dial-up.

    I'm not convinced that it isn't a problem on Tivo's end.

    In the meantime, do you have a fixed IP address assigned to that unit?

    Can you ping that Tivo from a computer on the same network?

    Have you gone into Phone Settings and tried "make a test call"?
     
  3. HerronScott

    HerronScott Well-Known Member

    7,419
    1,065
    Jan 1, 2002
    Staunton, VA
    Can you try updating via phone line?

    Scott
     
  4. kazuo

    kazuo Old Guy

    2
    0
    Nov 7, 2002
    Bay Area, CA
    Thanks for the replies!

    Router is using DHCP; the router sees the Tivo and I can ping it from my desktop. It has been updating just fine up until a week or so ago.

    Test calls fail.

    Tried resetting the Tivo, the router, and the modem; still fails.

    I can try to update over a phone line and see what happens. I will report back.

    EDIT: Phone update worked.
     
  5. HerronScott

    HerronScott Well-Known Member

    7,419
    1,065
    Jan 1, 2002
    Staunton, VA
    Now try an update via Internet.

    Scott
     

Share This Page