Tivo Search no longer working

Discussion in 'TiVo Series3 HDTV DVRs' started by Mark McM, Apr 16, 2010.

  1. Mark McM

    Mark McM New Member

    31
    0
    Oct 24, 2007

    Advertisements

    Anybody else having trouble with Tivo Search on their Tivo HD? When try to enter Tivo Search from the Find Programs menu, the screen goes blank for a few seconds, and then returns me to the Find Programs menu, as if it coudn't access the Tivo Search server on the network. I'm using a Tivo Wireless G adapter, and the Tivo HD reports the signal strength as '70% (good)'. Maybe the server used for Tivo Search is down?
     
  2. steve614

    steve614 what ru lookin at?

    10,722
    0
    May 1, 2006
    Dallas, TX
    Comes up for me.
     
  3. cjv2

    cjv2 New Member

    290
    0
    Dec 15, 2009
    Atlanta, GA
    When the website was jiggled for Tivo Premiere, a bunch of us who had opt-in set for privacy preference (requirement for Tivo Search, I have since gathered) got reset to the default. I'd check your setting and if it's not opt-in, see if flipping the switch makes the difference.
     
  4. Mark McM

    Mark McM New Member

    31
    0
    Oct 24, 2007
    I still can't use 'Tivo Search' on my Tivo HD, but I think I discovered why. It's kind of a "Doh!" situation, actually.

    A few days before 'Tivo Search' stopped working, I had ordered a Tivo Premiere (through the Tivo Website). In the ordering process, I opted to switch my current contract to the new Tivo Premiere, although the website indicated that my present Tivo HD service would be active for 60 days so I could get the Premiere up and running.

    Well, the Premiere arrived the other day, and checking into my account status on Tivo.com I see that the serial number of the Premiere is now registered to my service agreement rather than my old Tivo HD. All the other functions still work on the Tivo HD, but I guess when it goes out to the 'net for 'Tivo Search' it checks the account status, and doesn't find itself listed on my account.

    It'll be another day or two before I have the CableCard installed in the Tivo Premiere, but I did verify that 'Tivo Search' does work on the new Premiere. So, I guess I have my answer as to why 'Tivo Search' stopped working on the my Tivo HD.
     

Share This Page

spam firewall

Advertisements