Tivo Screen Frozen

Discussion in 'TiVo Help Center' started by rmcentee, Oct 6, 2007.

  1. rmcentee

    rmcentee New Member

    4
    0
    Oct 11, 2006
    Turned on my Tivo last night and got screen that says "powering up". It stayed on that screen and would not move . Since then tried to power down and restart 3 times but still stuck on "Welcome! Powering up...
    Any suggestions?
     
  2. litzdog911

    litzdog911 TechKnow Guide

    12,027
    1
    Oct 18, 2002
    Mill Creek,...
    This could be the classic symptom of hard disk failure, or soon-to-be failure. Can you still get it to restart when you disconnect/reconnect AC power? If so, and you value the recordings on your Tivo, you may want to act fast to replace or upgrade that hard drive. But try these tips first:

    *** Note that problems like this can also be caused by AC power spikes or fluctuations. Your Tivo is essentially a computer inside, so you should seriously consider powering it with an uninterruptable power supply (UPS). Good quality 350VA UPS's are available for well below $50 and will power your Tivo for nearly an hour, plus they provide much better powerline isolation and protection than a surge protector.

    http://www.staples.com/Catalog/Browse/Sku.asp?PageType=1&Sku=474045


    *** Check your Tivo's internal temperature. If it's running too hot you'll sometimes see problems like this. Look in "Messages & Setup" -> "System Information" and scroll down a couple of pages to see the internal temperature. Anything under 50-deg C is usually OK. If it's higher than that, make sure you have good airflow under and around your Tivo. It's a good idea to raise your Tivo up an inch or so for better airflow. Some folks use pop bottle caps under each corner.


    *** If your Tivo is a combination DirecTV+Tivo receiver, you should try re-seating your access card. Remove power, remove the access card, wait a few minutes, re-insert the access card, and reconnect power.

    *** If you have a Series2 Tivo with v7.2.2 software and a network adapter, try unplugging the network adapter from the back of the Tivo. There have been reports with v7.2.2 where the network adapter causes the Tivo to hang at bootup. If it boots without the network adapter, then reconnect it and make sure it is still supported and works with v7.2.2 software.


    *** If you're comfortable opening up your Tivo (which will void your warranty if you still have one), then disconnect and reconnect all the cables leading to the hard drive(s). Sometimes connections can work loose, or tarnish, and re-seating them will help.


    *** If these steps don't help, then it's likely a hard drive problem. You can try a "Clear and Delete Everything" (in the Tivo's "Messages & Setup" menu). That might help the drive repair itself, but you will lose your recordings, Season Passes, and other settings.

    *** Finally, if all else fails, then you might want to try connecting your Tivo drive(s) to your PC and run the disk manufacturer's DOS-based diagnostic utilities. These are usually available for download from their web site. Unfortunately they don't always detect all of the failures that can disrupt your Tivo. Some folks have reported success using the SpinRite disk repair utility available from Gibson Research at http://www.grc.com/sr/spinrite.htm or HDD Regenerator at http://www.dposoft.net/#b_hddhid

    Also check out these sources of information, much of which you'll find in the Tivo Upgrade Center forum:

    http://www.tivocommunity.com/tivo-vb/forumdisplay.php?s=&forumid=25

    http://www.weaknees.com/index.html

    http://tivo.upgrade-instructions.com/

    http://www.mfslive.org/

    http://www.newreleasesvideo.com/hinsdale-how-to/

    http://www.dvrupgrade.com/dvr/stores/1/instantcake.cfm

    http://www.9thtee.com/
     
  3. rmcentee

    rmcentee New Member

    4
    0
    Oct 11, 2006
    Thanks for the suggestions. Unfortunately I can't get to any Tivo functions. I will try to run the system through the computer and see if I get any errors.
     
  4. diehard2

    diehard2 New Member

    26
    0
    Dec 23, 2004
    I'm experiencing the same thing. It seems kind of sketchy that there is a new software rollout, and first thing in the morning my box is a brick...
     
  5. Vidgames

    Vidgames New Member

    20
    0
    Jan 7, 2004
    SF Bay Area
    http://www.tivocommunity.com/tivo-vb/showthread.php?t=368550

    If this is the same thing that happened to me, I power cycled the system a bunch of times during the week to try and get past the power-up screens, and then today it suddenly finished the power-up process and is working. I didn't do anything special...I think you might just have to power cycle it a bunch of times before the update finally "takes."

    A E
     

Share This Page