Tivo Roamio Wired Network Weirdness

Discussion in 'TiVo Roamio DVRs' started by weggie, May 12, 2016.

  1. weggie

    weggie Member

    47
    0
    Dec 27, 2007
    Hello all,

    I have a Tivo Roamio Plus that has been causing me a bit of a problem.

    It's connected to the network by an old actionTec that has been re-purposed as a Moca bridge. It's plugged into a netgear switch. I know the switch is working as I have a smart TV on the switch and it's online no problem.

    The problem is, for some reason networking (Ethernet) stopped working on the Tivo. I checked the settings and for a test it switched to wireless. That worked (eventually) and I have wireless working. So I tried to get it to go back to Ethernet but it would complain that it could not "Find the router" I have tried a few different network cables just to see if that's the issue and that didn't fix the problem.

    After having the day to think about this problem I plan on doing the following when I get home:

    Switching the port on the switch (just in case a port is bad)
    Swapping out the switch (I think I have a spare one)

    Bypass the switch and plug directly into the Acitiontec.

    However, if all of these fail I'm possibly thinking that the Ethernet port on the Tivo is bad.

    Is there any way to test for that?

    Also, if anyone has any other suggestions to try I'm open to trying them.

    Thanks
     
  2. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    11,290
    829
    Apr 6, 2000
    SF Bay Area
    The Roamio Plus/Pro already has built-in MoCa. Try removing your "Bridge" and connect by either ethernet or MoCa.
     
  3. dahacker

    dahacker Member

    303
    7
    Jan 14, 2004
    Rule out a bad port on the switch and bad cable(s) by using the ethernet cable that is plugged into your TV (and works), disconnect it from the TV and plug it directly into your Roamio.

    Also make sure your DHCP isn't flakey. Check with a laptop in the same port.
     
  4. CCourtney

    CCourtney Member

    488
    2
    Mar 28, 2006
    El Dorado...
    Just to check, are you using a Static IP address for the Roamio, if so is it configured correctly in your Router? Check your router and see if it has a lease for the MAC address of your TiVo.
     
  5. weggie

    weggie Member

    47
    0
    Dec 27, 2007
    Thanks for the replies. It was a bad connection from where MoCA is connected to the network. I replaced that device and everything is back up running smoothly.
     
  6. jerrykur

    jerrykur New Member

    29
    0
    Jun 22, 2009
    Not surprised. I never had reliable connectivity with MOCA. It was always something, a cable getting loose, weather, filters needed on the lines, etc. When we remodeled I had CAT 6 run everywhere. Solid as a rock.
     

Share This Page