Tivo Roamio Verizon losing channels?

Discussion in 'TiVo Help Center' started by NatasNJ, Apr 1, 2020.

  1. NatasNJ

    NatasNJ Bone marrow lover!

    12,554
    165
    Jan 7, 2002
    Philly
    Hi.

    Had my Roamio for a few years now. No issues. Well recently noticed I lost two channels. 576 and 580 both NBC sportnet channels. I am getting the "problem with this signal in this channel V53" error. Called verizon and they tried responding signal or whatever. Tried power cycling router, ONT, and Tivo. Disconnecting cable coax, reseeding cablecard/guided setup etc... no luck.

    Just noticed now 710 MTV is gone with a searching for signal on this channel V52" error.

    I am using a single M cable card. Has anyone seen or know about this issue? I have a service call scheduled for Friday but if this is something with my hardware they are going to charge me. Could it be a faulty cablecard?

    I have checked the signal strength and SNR numbers for these channels compared to others and both numbers are basically the same from the diagnostic menu. SIgnal is showing locked at 92% and SNR around 38. Which is very comparable to other channels that are displaying properly. Any ideas to troubleshoot this?
     
  2. JoeKustra

    JoeKustra in the other Alabama TCF Club

    19,161
    3,460
    Dec 7, 2012
    Ashland, PA...
  3. NatasNJ

    NatasNJ Bone marrow lover!

    12,554
    165
    Jan 7, 2002
    Philly
    Yes. I put it there than realized it may make more sense here. Can merge them both here.
     
  4. NatasNJ

    NatasNJ Bone marrow lover!

    12,554
    165
    Jan 7, 2002
    Philly
    Now noticing I am getting some showtime channels but not other showtime channels. Any ideas? Is there a way to see if it I need a better signal? If my tivo box is bad? If I need a new cable card? If I need to lower signal strength?
     

Share This Page