TiVo Roamio Pro / TV Show Images not showing In TV Central or My Shows

Discussion in 'TiVo Roamio DVRs' started by TRoss68, Mar 6, 2018.

  1. Mar 6, 2018 #1 of 14
    TRoss68

    TRoss68 Member

    34
    1
    Sep 13, 2014

    Advertisements

    I just noticed that when I go into TV Central then my shows that have been recorded. That the image for the TV show isn't showing. What is showing is a generic image that is the name of the show and a generic background. I'm attaching a picture of what I'm talking about from my Tivo App on my phone. The images on the phone app are showing but not through the TiVo Roamio Pro on our TV set. Does anyone have a suggestion or why this is happening? IMG_0596.PNG
     
  2. Mar 6, 2018 #2 of 14
    krkaufman

    krkaufman TDL shepherd

    16,653
    3,151
    Nov 25, 2003
    Known issue, being worked on by TiVo. Look for the 20.7.4.RC30 thread.
     
  3. Mar 6, 2018 #3 of 14
    krkaufman

    krkaufman TDL shepherd

    16,653
    3,151
    Nov 25, 2003
    From the 20.7.4.RC30 thread...
    Hopefully an update will be coming soon.
     
  4. Mar 6, 2018 #4 of 14
    TRoss68

    TRoss68 Member

    34
    1
    Sep 13, 2014
    Thank you for bringing this to my attention. I thought it was just me. I’ll wait for Monday.


    Sent from my iPad using Tapatalk
     
    krkaufman likes this.
  5. Mar 7, 2018 #5 of 14
    cmaquilino16

    cmaquilino16 Member

    75
    1
    Jul 7, 2009
    United States

    Advertisements

    Good I saw that last night. On my roamio pro, maybe this will fix the skip mode working on some show and not others.
     
  6. Mar 7, 2018 #6 of 14
    vittoria

    vittoria Member

    108
    15
    Apr 15, 2008
    NJ

    Thanks for this update. Too bad Tivo support couldn't just tell me the same thing yesterday when I called them about this issue.
     
    rgrounds and krkaufman like this.
  7. Mar 9, 2018 #7 of 14
    Jetspeedz

    Jetspeedz Member

    139
    19
    Dec 19, 2014
    Saw this as well and I reported it and voiced my frustration about Tivo's software practices with these continuous bugs and software releases. I requested my complaint be pushed to upper management and someone who gives a damn at Tivo. Not sure if I'll get a call back but I sure know I can't recommend Tivo to others. This is not the first and last time they will push out a software with a bug.
    I don't understand how a bug this obvious and blatant gets past their software test team and regression testing if they do any at all but I'm tired of being a beta tester for Tivo.
     
  8. leswar

    leswar leswar

    219
    20
    Apr 14, 2005
    Vero Beach
    Same problem on my Plus. Which I had read this before I did a hard reboot. Anticipating Monday.
     
  9. headless chicken

    headless chicken Member

    435
    23
    Oct 8, 2004
    I think that's a separate issue unrelated to this latest 20.7.4.RC30 update bug.
     
  10. hforman

    hforman Member

    39
    6
    Aug 11, 2001
    Westminster,...
    I thought skip mode only worked on some shows (assuming this is where you hit the "D" button to blow past the commercials. I thought it always worked this way.
     
  11. headless chicken

    headless chicken Member

    435
    23
    Oct 8, 2004
    Yes, Skipmode only works on certain networks during specific hours. However, for the last several weeks shows and networks that regularly have skipmode have been failing to receive it.
     
  12. krkaufman

    krkaufman TDL shepherd

    16,653
    3,151
    Nov 25, 2003
    FYI... RC29 is rolling-out, fixing the "missing icons & artwork" issue. You can try forcing a service connection from your Roamio to expedite the process, but be aware that a reboot will be required for the fixes to take effect.
     
  13. DPF

    DPF So tired.....

    583
    9
    Mar 20, 2003
    Naper-thrill...
    Just chiming back in. Still stable as far as I know on mine. Not sure if roll back has been applied yet.

    Everything was good last night. I assume it still is. If it was rebooting I'd be hearing about it from the wife for certain.

    -DPF
     
    krkaufman likes this.
  14. RayChuang88

    RayChuang88 Well-Known Member

    2,112
    50
    Sep 5, 2002
    Sacramento,...
    TiVo "pushed out" the 20.7.4.RC29 "downgrade" to my Roamio Pro and I'm getting the graphics back. Okay--so far! (crossing fingers)
     

Share This Page

spam firewall

Advertisements