1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

TiVo restarts but only when connected to Internet

Discussion in 'TiVo Help Center' started by TishTash, Jul 25, 2017.

  1. TishTash

    TishTash Member

    415
    23
    Jan 23, 2008
    Merrick, NY
    Here's another twist: this apparently affects Roamio Pros, but not Roamio Plus's. Go figure that out.
     
    krkaufman likes this.
  2. sfhub

    sfhub Well-Known Member

    2,883
    480
    Jan 6, 2007
    It may work out that way in a particular case, but I always though the only difference, hardware-wise, between Plus and Pro was the hard drive size.
     
    TishTash likes this.
  3. TishTash

    TishTash Member

    415
    23
    Jan 23, 2008
    Merrick, NY
    Update: Apparently, it's less a VCM issue (which the restarts are independent of) than a memory allocation issue with exceptionally large-capacity Roamio Pros that are near capacity. TiVo's apparently working on a fix....
     
    sfhub and krkaufman like this.
  4. krkaufman

    krkaufman TDL shepherd

    11,524
    1,444
    Nov 25, 2003
    Hmmm... I'm very interested to hear more background on this as both my Roamio Pros (6 & 8 TB) experience frequent reboots. If they need TSNs for testing, I'll sacrifice one of our boxes -- assuming they're working on a fix for gen3.
     
  5. JoeKustra

    JoeKustra in the other Alabama TCF Club

    13,810
    1,917
    Dec 7, 2012
    Ashland, PA...
    A restart causes a service connection within thirty minutes. When a connection finishes there will be a VCM Connection within five minutes.
     
  6. TishTash

    TishTash Member

    415
    23
    Jan 23, 2008
    Merrick, NY
    I submitted TSNs for two affected Roamios, and one stopped rebooting while the other continues. So the jury's still out....
     
    krkaufman likes this.
  7. sfhub

    sfhub Well-Known Member

    2,883
    480
    Jan 6, 2007
    Out of curiousity, what are the sizes and percentage full of the affected Roamios? Your sig has multiple large capacity Roamios.
     
  8. TishTash

    TishTash Member

    415
    23
    Jan 23, 2008
    Merrick, NY
    Good to know. However, this no longer appears to be the actual cause of the problem.
     
  9. TishTash

    TishTash Member

    415
    23
    Jan 23, 2008
    Merrick, NY
    Three are near capacity: The Roamio Plus has 8TB, and is rock-solid stable, while the two Roamio Pros are 12TB & 16TB, and went through rebooting every three minutes. I have a nearly empty 20TB Roamio Pro that's fine (but then so were the other two until they filled up).
     
    ghoitt likes this.
  10. TishTash

    TishTash Member

    415
    23
    Jan 23, 2008
    Merrick, NY
    FWIW, the second Roamio Pro also stopped rebooting, following the first one a couple weeks ago. So it looks like whatever memory-allocation voodoo TiVo HQ pushed through when the TSNs were submitted finally took.
     
    CinciDVR likes this.
  11. cwoody222

    cwoody222 Well-Known Member

    11,310
    28
    Nov 13, 1999
    Buffalo, NY
    This mirrors what I’m seeing with my Roamio now! But my unit is far from full (only about 10% full).

    What was the solution? Do you have a contact at TiVo that can help apply something to my TSN?

    Was this on the old UI or Hydra? I’m on Hydra.

    My post: Roamio + Mini Rebooting on Playback
     
  12. TishTash

    TishTash Member

    415
    23
    Jan 23, 2008
    Merrick, NY
    Sorry for the late reply. Your issue seems to more involve the RC30 update, possibly in some combination with what transpired with me above, which ultimately involved WeaKnees forwarding my affected TSNs to TiVo HQ. Once they were updated to RC30 Friday, my Roamio Pros (but again, not the Plus) started rebooting spontaneously every 3-5 minutes. My units were rolled back to RC29, so we'll see if this returns their stability.
     
    krkaufman likes this.
  13. TishTash

    TishTash Member

    415
    23
    Jan 23, 2008
    Merrick, NY
    And the answer is, No.


    Sent from my iPhone using Tapatalk
     
  14. TishTash

    TishTash Member

    415
    23
    Jan 23, 2008
    Merrick, NY
    ADDENDUM: Since the original fix by WeaKnees & TiVo, the TiVos started rebooting again when connected to the Internet, once after a power outage, which was resolved in a similar fashion to the above, then again after a Service Update (& subsequent rollback), this time not resolving. Long story short, TiVo figured out that the Skip Commercials option was what was causing the issue; once that was disabled, all's been well (for now, that is). This also explains why the Plus wasn't affected: It simply predated the Skip function, and had no programs with that option enabled.
    Boy, what a royal pain in the ass.


    Sent from my iPhone using Tapatalk
     
    Last edited: Apr 18, 2018
  15. sfhub

    sfhub Well-Known Member

    2,883
    480
    Jan 6, 2007
    How do you "disable" the skip commercials option? I'm probably misunderstanding but it seems there is no way to really disable skip mode, though you can choose not to trigger it using Ch+/- or Green D on the remote.
     
  16. JoeKustra

    JoeKustra in the other Alabama TCF Club

    13,810
    1,917
    Dec 7, 2012
    Ashland, PA...
    TiVo can disable the function. It's just a "bit", which is why some Premiere boxes have it.
     
    TishTash likes this.
  17. sfhub

    sfhub Well-Known Member

    2,883
    480
    Jan 6, 2007
    That makes sense for Premieres, but I thought TishTash had a Roamio that had the rebooting problem.

    I was just going back in my list of TiVo problems/workarounds and remember krkaufman had a reboot problem with his Roamio's then went back to see how it got resolved and eventually got on this thread.

    Was looking for something like "if your roamio starts rebooting whenever it gets connected to the network, go in some setting and disable skip mode".

    Alternatively TiVo found out there was a memory problem and fixed it in RCxx.
     
  18. Buster

    Buster Member

    106
    1
    Jul 17, 2002
    This was happening to my Bolt last night. Every time it connected to the network, it rebooted itself. My TiVo is nowhere near full...
     

Share This Page