Tivo renders all TV controls unworkable

Discussion in 'TiVo Series 1 - UK' started by AmericanTivoChik, Jan 9, 2006.

  1. AmericanTivoChik

    AmericanTivoChik New Member

    4
    0
    Jun 13, 2005

    Advertisements

    I have recently connected my Tivo to a Phillips TV and Sky+. I have tried using both the IR wand and internal IR blaster and both have the same result. The problem is intermittent.

    Sometimes....when the Tivo is turned on, I lose all sound on the TV and am unable to change the volume, turn the TV off, or change to a different ext connection (DVD player). The TV has an LED that blinks each time a button on the remote control is pushed and the LED does not blink.

    When I turn the Tivo off, the LED will blink for each time that I pushed a button on the TV remote and the sound returns and I am able to control the TV again. I can also turn the TV off manually, wait a few seconds, and turn it back on and MOST TIMES the sound will return and I am able to control the TV again.

    I always have the ability to use the TV controls (TV remote or the buttons physically on the TV) and the sound works when I first turn the TV on. The problems I have are random. Sometimes I can go thru an entire night with no issues and other days it happens over and over.

    I have played with turning Sky on and off and there doesn't appear to be a link with Sky. It only seems to be a problem with Tivo and the TV. I have gone through all of the controls codes for a Phillips TV and I have not been able to find one that will allow me to work the TV with the Tivo remote. I have also tried taking all the batteries out of all of the remotes and I still have this issue.

    Any assistance would be greatly appreciated.
     

Share This Page

spam firewall

Advertisements