Tivo remote won't power on/off STR-DE635

Discussion in 'TiVo Help Center' started by Mike38W, Jan 23, 2006.

  1. Mike38W

    Mike38W Champion of Good

    29
    0
    Jan 23, 2006

    Advertisements

    I have a Sony STR-DE635 receiver and a HUMAX T-2500 TIVO DVR. My problem is that I cannot find the correct TIVO remote control code for the Sony receiver. Some codes can adjust the volume, others can adjust the volume and mute, but none can turn on/off the receiver. I don't believe this is an AV1/AV2 issue, because the detailed thread listing model numbers on remotecentral doesn't mention mine and no reference to these modes appear in either my receiver manual or my remote control (RM-PP402) manual. Any help is appreciated.

    Mike
     
  2. Edmund

    Edmund Remote Czar TCF Club

    6,494
    237
    Nov 8, 2002
    Des Moines. IA
    You need to do two steps to get the VOL & POWER:

    1. press and hold TIVO & MUTE, enter the AUD code
    2. press and hold TIVO & TV POWER, enter the AUD code again.
     
  3. Mike38W

    Mike38W Champion of Good

    29
    0
    Jan 23, 2006
    That was it! Thanks!
     
  4. jkridner

    jkridner New Member

    9
    0
    Nov 24, 2003
    I tried this same technique with my SA-XR55. Only the last code, 1200, would work for Mute and Vol. None of the codes would work for power.
     
  5. Edmund

    Edmund Remote Czar TCF Club

    6,494
    237
    Nov 8, 2002
    Des Moines. IA

    Advertisements

    Give the Technics codes a try. In fact code 1126.
     
  6. jkridner

    jkridner New Member

    9
    0
    Nov 24, 2003
    Well, that code worked for mute and volume, but not for the power switch. I'll try more Technics codes.
     
  7. jkridner

    jkridner New Member

    9
    0
    Nov 24, 2003
    Bingo. I tried a different one of the Technics codes and that worked. Thanks for all the tips!
     

Share This Page

spam firewall

Advertisements