Tivo Recording Problem: recording partial episodes 0:00 in length

Discussion in 'TiVo Help Center' started by dubkat, Sep 27, 2007.

  1. dubkat

    dubkat New Member

    4
    0
    Sep 27, 2007
    While I was on vacation (for 2 weeks) one of my Tivos recorded everything it was supposed to when it was supposed to including previously successful season passes, manual recordings and new season passes. There is only one problem, every show is a partial recording with a duration of 0:00 minutes. The correct length of the show is shown in the bar (the usually green bar along the bottom) but there is no recorded content. When I play the show it imediately asks if I want to keep or delete. When I went into Find Programs>>To Do List>>View Recording History it says that the shows were not recorded. The reason given is that the same episode appeared in the to do list in the last 28 days but some of these shows are new fall episodes that have never been aired before.

    The other Tivo had no problems and both have been hooked up in the same place in the same way for a year.

    Has anyone heard of this problem? I would love some help.

    Thanks
     
  2. dubkat

    dubkat New Member

    4
    0
    Sep 27, 2007
    Update: I realize now when I watch Live TV on the problem Tivo the screen is blank. If I change channels with the Tivo it tells me the channel and the program content but nothing shows on the screen. I thought I was watching live TV before but I was doing it on the other Tivo hooked up at the same location and the straight cable feed coming though the VCR. My guess at this point is that it is not the Tivo at all. But it's also not the cable feed since my other Tivo is recording right now. And all the wires and cords are completely inaccessible to both pets and humans so I doubt that the cats or the cat sitter could have done anything. I'm still at a loss.
     
  3. rich

    rich Final answer?

    700
    10
    Mar 18, 2002
    New York
    Did you just get a TiVo Service Update? I got one last night and afterwards could not get anything on the analog channels until I rebooted the TiVo.
     
  4. rich

    rich Final answer?

    700
    10
    Mar 18, 2002
    New York
    ...and, before rebooting, a couple of shows recorded last night as 0:00 partial recordings.
     
  5. dubkat

    dubkat New Member

    4
    0
    Sep 27, 2007
    Thanks for responding. The problem started 9/14 and there was no service update just previous to that.

    We think that somehow that Tivo just isn't getting a cable feed. But the cable is working and since my previous post I pulled everything out to make sure all the connections were tight. It's hard to say where the problem lies.

    I am rebooting it now.

    I am thinking about resetting it next.
     
  6. dubkat

    dubkat New Member

    4
    0
    Sep 27, 2007
    Thanks for your help. After rebooting it seems to be working. I guess our Tivo has been so trouble free that rebooting doesn't come naturally like it does on the computer. All I need now is to figure out how I am going to track down the few "important" shows that I missed over the last few weeks. :-( Not fun.
     

Share This Page