Tivo Premire XL Series 4 with WD 1TB External Expander Drive SMART HD Test Fail 7

Discussion in 'TiVo Premiere DVRs' started by doode2354, Apr 18, 2021.

  1. doode2354

    doode2354 New Member

    1
    0
    Apr 3, 2021

    Advertisements

    Hi,
    I have a Tivo Premiere XL Series 4 with WD 1TB External AV Expander Drive attached. I started having issues with recordings freezing or receiving the below error message when trying to play a recorded program that I know was recorded.
    Error playing a recording
    "The Tivo box was not able to record this program because there was no video signal on the channel. You may have been trying to record on a channel that you don't receive."

    I know that there was a signal on the channel that was being recorded because I was also watching the program as it was being recording.
    I ran the Tivo hard-drive S.M.A.R.T. test and received fail 7 on the Secondary Short test, Conveyance test and Extended test. Does this indicated that the external drive is bad? Could the error message indicate a possible cable card or tuning adapter problem?
    Any help would be appreciated.
     
  2. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    12,928
    1,216
    Apr 6, 2000
    SF Bay Area
    You may have lost most, if not all, of your shows. Either drive failed and your shows are gone. This why we never recommend using a 2 drive setup and instead, have a larger internal drive.

    The SMART Tests the hard drives, and it has nothing to do with the cable cards.
     

Share This Page

spam firewall

Advertisements