TiVo Premiere SDV Channels

Discussion in 'TiVo Premiere DVRs' started by politicks, Jan 13, 2012.

  1. politicks

    politicks New Member

    11
    0
    Dec 29, 2007
    Camden, NY
    I am having a problem with my Premiere and SDV. Here is my info:

    -Current TiVo HD w/ Cable Card and TA working fine.
    -Recently purchased TiVo Premiere
    -Took me 8 calls to Time Warner to get the Cable Card paired.
    -I can now watch/record any station that is NOT SDV.
    -When I attempt to tune/watch a SDV channel it shows up for appx 3 seconds and then gives an error
    -Tuning adapter is not flashing

    Can anyone give advice on where to start? I have taken following steps to troubleshoot:

    -Rebooted all equipment several times
    -Moved to a different cable outlet in the house.

    Thanks.
     
  2. windracer

    windracer joined the 10k club

    12,259
    216
    Jan 3, 2003
    St. Pete, FL
    Anything under Messages & Settings > Account & System Information > Tuning Adapter? Also, I found this on TiVo's support site (not sure if it's still a current problem but it mentions moving the TA to a new or replacement box):

    http://support.tivo.com/app/answers/detail/a_id/148

     
  3. politicks

    politicks New Member

    11
    0
    Dec 29, 2007
    Camden, NY
    The TA was brand new when I got it, so I dont think it has the wrong channel map. It may have a bad channel map. I'll give TiVo a call.
     
  4. rainwater

    rainwater Active Member

    7,066
    5
    Sep 21, 2004
    Are you sure your cablecard is really paired or just initialized?
     
  5. JosephB

    JosephB Member

    717
    9
    Nov 19, 2010
    Atlanta, GA
    You need to have your TA authorized as well. Have them re-hit both the TA and the cablecard
     

Share This Page