Tivo Premiere Reboots!!

Discussion in 'TiVo Premiere DVRs' started by mzwilli, Jun 29, 2010.

Does your Tivo Premiere reboot?

  1. No, never

    125 vote(s)
    35.0%
  2. Possibly or Infrequently

    108 vote(s)
    30.3%
  3. Yes, it reboots regularly

    124 vote(s)
    34.7%
  1. Aug 3, 2010 #21 of 106
    DaveWhittle

    DaveWhittle Member

    407
    1
    Jul 24, 2002
    Knoxville, TN

    Advertisements

    If you have a Twitter account, contact @tivodesign and let Margret know the details.
     
  2. Aug 9, 2010 #22 of 106
    Daniel Skeen

    Daniel Skeen New Member

    51
    0
    Aug 4, 2010
    Mine reboots several times a day while in the HD menus mode.

    This seems to happen more often when one or more recording lights are on.

    Changing over to SD menus at Tivo's request helps. Fewer crashes but now we get the black screen of death as described else where.

    Have tried everything I know to have my box updated or replace but I guess I'm SOL.
     
  3. Sep 15, 2010 #23 of 106
    gturpin

    gturpin New Member

    5
    0
    Jul 30, 2002
    Salt Lake City
    I am having problems with a TiVo Premier box also.

    We originally ordered out 3 of the Series 3 refurbished HD Tivos. But every one of them had problems and finally we upgraded 2 of the units to the Tivo Premier.
    Once we received them the other series 3 started having problems too.

    1 of the 2 new premier boxes has worked from day one after it was installed. The second one is unable to have a name set in the Tivo so we can not transfer any programs to the other Tivo Units. So, Basically it is a brick that does share with the other Tivos.

    We have been going through Tech Support to get the Tivo's up and working since the end of May.

    We called Tivo and they ran us through the ringer and finally they replaced the new Tivo with a refurbished one. I didn't buy refurbished I bought a new one. It is now having the same problem it will not pick up a name from tivo.com.

    To make sure it wasn't anything on the network, we removed the one from the living room and put it in place of the master bedroom. Wow, guess what the Living room tivo works fine in the master bedroom.

    So for the last 2 weeks we have been talking to Level 2 support and they say that there is something wrong on the back end of their system.
    Once again we got screwed by Level 2 telling us to connect to tivo and change the name and then try having the Premier tivo connect to tivo.com five times in a row and then wait 24 hours to see if the Premier Tivo in the bedroom get's it's name.

    I am so mad at this premier tivo I just want to take a hammer and smash the thing into pieces and then send it back. Fix that.

    The simple solution is to Replace the master bedroom tivo with a New Tivo Premier.

    I have been with Tivo since series 1 and also the Sony Tivo that came out at the same time.

    I have 6 units total 3 premier's and 3 Series 2 models.
    The Series 2 even with the dual tuner never gave me not one problem.
    You just hook it up go through the setup and that's it and it works from then on.

    TiVo you really have let your Customers down on this one.

    I use to tell all my friends and neighbors to buy TiVo, now I'm not so sure if that's a good idea anymore. I have really lost faith in Quality of the Technical Support, Customer Service and the Premier TiVo HD units.:mad:
     
  4. Sep 15, 2010 #24 of 106
    gturpin

    gturpin New Member

    5
    0
    Jul 30, 2002
    Salt Lake City
    I am having problems with a TiVo Premier box also.

    We originally ordered out 3 of the Series 3 refurbished HD Tivos. But every one of them had problems and finally we upgraded 2 of the units to the Tivo Premier.
    Once we received them the other series 3 started having problems too.

    1 of the 2 new premier boxes has worked from day one after it was installed. The second one is unable to have a name set in the Tivo so we can not transfer any programs to the other Tivo Units. So, Basically it is a brick that does share with the other Tivos.

    We have been going through Tech Support to get the Tivo's up and working since the end of May.

    We called Tivo and they ran us through the ringer and finally they replaced the new Tivo with a refurbished one. I didn't buy refurbished I bought a new one. It is now having the same problem it will not pick up a name from tivo.com.

    To make sure it wasn't anything on the network, we removed the one from the living room and put it in place of the master bedroom. Wow, guess what the Living room tivo works fine in the master bedroom.

    So for the last 2 weeks we have been talking to Level 2 support and they say that there is something wrong on the back end of their system.
    Once again we got screwed by Level 2 telling us to connect to tivo and change the name and then try having the Premier tivo connect to tivo.com five times in a row and then wait 24 hours to see if the Premier Tivo in the bedroom get's it's name.

    I am so mad at this premier tivo I just want to take a hammer and smash the thing into pieces and then send it back. Fix that.

    The simple solution is to Replace the master bedroom tivo with a New Tivo Premier.

    I have been with Tivo since series 1 and also the Sony Tivo that came out at the same time.

    I have 6 units total 3 premier's and 3 Series 2 models.
    The Series 2 even with the dual tuner never gave me not one problem.
    You just hook it up go through the setup and that's it and it works from then on.

    TiVo you really have let your Customers down on this one.

    I use to tell all my friends and neighbors to buy TiVo, now I'm not so sure if that's a good idea anymore. I have really lost faith in Quality of the Technical Support, Customer Service and the Premier TiVo HD units.:mad:

    I am mad as hell and I'm not going to take it anymore.

    If they can't get this Tivo fixed or replaced with a new unit, I have half a mind to take it to there office and then see where it goes from there.
     
  5. Sep 16, 2010 #25 of 106
    photosurrealism

    photosurrealism New Member

    8
    0
    Aug 31, 2010

    Advertisements

    Wow, I haven't had any reboot or stability problems, but (as reported in another thread), network access to the TiVo only works for a couple of file transfers and then stops apparently until a reboot.

    I just got mine- how often have software fixes been coming out?
     
  6. Sep 16, 2010 #26 of 106
    gturpin

    gturpin New Member

    5
    0
    Jul 30, 2002
    Salt Lake City
    I am having problems with a TiVo Premier box also.

    We originally ordered out 3 of the Series 3 refurbished HD Tivos. But every one of them had problems and finally we upgraded 2 of the units to the Tivo Premier.
    Once we received them the other series 3 started having problems too.

    1 of the 2 new premier boxes has worked from day one after it was installed. The second one is unable to have a name set in the Tivo so we can not transfer any programs to the other Tivo Units. So, Basically it is a brick that does share with the other Tivos.

    We have been going through Tech Support to get the Tivo's up and working since the end of May.

    We called Tivo and they ran us through the ringer and finally they replaced the new Tivo with a refurbished one. I didn't buy refurbished I bought a new one. It is now having the same problem it will not pick up a name from tivo.com.

    To make sure it wasn't anything on the network, we removed the one from the living room and put it in place of the master bedroom. Wow, guess what the Living room tivo works fine in the master bedroom.

    So for the last 2 weeks we have been talking to Level 2 support and they say that there is something wrong on the back end of their system.
    Once again we got screwed by Level 2 telling us to connect to tivo and change the name and then try having the Premier tivo connect to tivo.com five times in a row and then wait 24 hours to see if the Premier Tivo in the bedroom get's it's name.

    I am so mad at this premier tivo I just want to take a hammer and smash the thing into pieces and then send it back. Fix that.

    The simple solution is to Replace the master bedroom tivo with a New Tivo Premier.

    I have been with Tivo since series 1 and also the Sony Tivo that came out at the same time.

    I have 6 units total 3 premier's and 3 Series 2 models.
    The Series 2 even with the dual tuner never gave me not one problem.
    You just hook it up go through the setup and that's it and it works from then on.

    TiVo you really have let your Customers down on this one.

    I use to tell all my friends and neighbors to buy TiVo, now I'm not so sure if that's a good idea anymore. I have really lost faith in Quality of the Technical Support, Customer Service and the Premier TiVo HD units.:mad:
     
  7. Oct 5, 2010 #27 of 106
    daxem

    daxem New Member

    32
    0
    Jul 21, 2002
    NC
    ... After pulling my hair out for awhile and doing everything I could, including replacing the hard disk I figured out that any downloaded content (podcasts or video) causes the pause, play, reboot issue. I cleared all of my downloads out and the issue stopped. I can reproduce it if I download something and leave it on the TiVo. As soon as I remove the download (delete it and then remove from deleted items) the problem stops.

    Kenny
    TiVo PXL
     
  8. Oct 5, 2010 #28 of 106
    aaronwt

    aaronwt UHD Addict

    23,636
    1,299
    Jan 31, 2002
    Northern...
    I wonder what causes this? With my Premieres I'm able to download the content and leave it on them indefinitely and it has never caused any issues.
    I have been able to manually get it to reboot by watching a Netflix title and pulling the Ethernet cable, but in regular use I have never lost my INTERNET connection while watching Netflix since the last three years with FiOS has yielded 99.995% uptime.
     
  9. Oct 5, 2010 #29 of 106
    daxem

    daxem New Member

    32
    0
    Jul 21, 2002
    NC
    The problem seems to be caused by the presence of the downloaded material, not the download activity itself. I can download material with no problem. The problem is when downloaded content is present on my TiVo. Anything I watch will (not always, maybe 1 in 4 times) pause, play, and then reboot. This only occurs when downlaoded content is present on the drive, in my case it is usually Amazon VOD.
     
  10. Oct 5, 2010 #30 of 106
    aaronwt

    aaronwt UHD Addict

    23,636
    1,299
    Jan 31, 2002
    Northern...
    The majority of my downloaded content is from Amazon VOD. Is yours in HD or SD?
    All of my Amazon downloaded titles are in HD.
     
  11. Oct 5, 2010 #31 of 106
    daxem

    daxem New Member

    32
    0
    Jul 21, 2002
    NC
    I was in the process of watching Dr Who and Torchwood, so it was a mix of both. Thinking about this, the pause-play-reboot issue does not happen when I am watching the content it only happens to shows I have recorded and am playing back when downloaded-content is present.

    If I were a betting man, I would bet that there is a service that runs when downloaded content is present, that when activated crashes the TiVo during video playback.
     
  12. Oct 5, 2010 #32 of 106
    aaronwt

    aaronwt UHD Addict

    23,636
    1,299
    Jan 31, 2002
    Northern...
    it's also possible it could be title specific. I think last year there was an issue with some specific titles that caused problems with some TiVos. If i remember correctly.

    But still the question is why would some people be affected and some not be affected.
     
  13. Oct 5, 2010 #33 of 106
    daxem

    daxem New Member

    32
    0
    Jul 21, 2002
    NC
    In the end, I think there are too many variables to consider. I have replicated the results with cnet videos and amazon, with the HD and SD UI. That is really just scratching the surface on possible reasons. I never called TiVo support, because I just don't find them to be too supportive these days. For now, I just download something and watch it, rather than keeping the videos stored on the box.
     
  14. Oct 7, 2010 #34 of 106
    JPALMETTO

    JPALMETTO New Member

    18
    1
    May 18, 2004
    Sumter, SC
    I have the Pause-Play-Reboot Issue also.

    I have had a replacement shipped to me and guess what, same issue. Called CS and they are having me do a hard drive test now for corrupt files??? It happens when we are watching recorded content and mostly when 2 other shows are recording as most of the time it is. HD is about 25% full and use HD Menu. Something needs to be figured out here!

    Lady was a B...ch and wouldn't transfer me to her Supervisor. I've just about had enough of Tivo!
     
  15. Oct 7, 2010 #35 of 106
    veekay

    veekay New Member

    3
    0
    Apr 14, 2007
    Same problem with our Tivo - only started happening recently and always when something starts downloading. With the 15 or so minutes it takes to reboot it is really getting annoying ruining shows.
     
  16. Oct 7, 2010 #36 of 106
    trip1eX

    trip1eX imo, afaik, feels like to me, *exceptions, ~aprox

    4,570
    734
    Apr 2, 2005
    My screen just went blank. Nothing. It said it was switching channels to record something so I went to main menu just as it was switching channels and a big blank screen.

    No remote sound effects, but remote light on Tivo lights up.

    Going to reboot it after it records Office (knock on wood recording turns out.)
     
  17. Oct 18, 2010 #37 of 106
    jenmac

    jenmac New Member

    8
    0
    Jan 18, 2005
    My Tivo Premier XL started doing the Pause-Play-Reboot activity 1 week after I installed it. Am currently waiting for a replacement to ship. It seems to occur when the tuners start recording different channels as I'm watching a recorded program. If I'm just watching the recorded program with nothing else recording, the issue doesn't happen.
     
  18. Oct 20, 2010 #38 of 106
    auxiliary

    auxiliary New Member

    3
    0
    Feb 14, 2007
    Just to put my 2 cents in, I have had the Premier for less then a month and it was rebooting like crazy yesterday. They had me try a few things, but I too was downloading CNET videos at the time. I am going to cancel the pass and see what happens.
     
  19. Oct 20, 2010 #39 of 106
    jenmac

    jenmac New Member

    8
    0
    Jan 18, 2005
    Update. Just checked my faulty premier and they downgraded my software version from 14.6 to 14.5. Tried like heck to recreate the reboot issues with no luck. My replacement arrives today and will swap it out and see how things go. Starting to think it's a software bug.
     
  20. Oct 20, 2010 #40 of 106
    Jeshimon

    Jeshimon New Member

    33
    0
    Jul 9, 2007
    An occasional reboot would not be so bad if the S4 XL did not take so darned long to boot up. When I first got my S4 XL it would hang and require a cold boot, now when it hangs it reboots itself, I think it is a sign they are on the right track. Maybe I am self delusional?
     

Share This Page

spam firewall

Advertisements