tivo premiere harmony one

Discussion in 'TiVo Premiere DVRs' started by rboutin2, Nov 6, 2011.

  1. Nov 6, 2011 #1 of 19
    rboutin2

    rboutin2 New Member

    49
    0
    Oct 26, 2011
    okay, when i use the 30 second skip button, which is mapped to a physical button, the tivo just skips 30 seconds at a time, it will not stack the button presses like it does with the peanut remote. I have the delay set to 0ms, and i have tried repeats on both 5 and 0, and no luck. any suggestions?
     
  2. Nov 6, 2011 #2 of 19
    PrimeRisk

    PrimeRisk TechnoGeek

    802
    3
    Dec 16, 2002
    Denver, CO...
    Have you entered the SPS30S code to get the skip versus the slide? If so, that's the issue. Once you enter that code it no longer shows the stack.
     
  3. Nov 6, 2011 #3 of 19
    rboutin2

    rboutin2 New Member

    49
    0
    Oct 26, 2011
    Nope. I learned the raw code from my standard remote that comes with the base premiere. It is the slide and not the skip. Its almost like it sends the commands out too slow so they don't stack. Does anyone else have a premiere with a harmony one or 900 that can confirm how theirs works?
     
  4. Nov 6, 2011 #4 of 19
    caddyroger

    caddyroger New Member

    1,730
    1
    Mar 14, 2005
    Some where...
    I have the Harmony one. It will add 30sec for each press of the button.
     
  5. Nov 6, 2011 #5 of 19
    rboutin2

    rboutin2 New Member

    49
    0
    Oct 26, 2011
    When u press it like 5 times in quick succession it stacks up to a couple minutes? Mine just clicks one after another and wont stack them.
     
  6. Nov 7, 2011 #6 of 19
    jenz

    jenz New Member

    43
    0
    Sep 19, 2009
    Yes, mine stacks 30s at a time, ie 2min, 2:30min, depending on how many presses
     
  7. Nov 7, 2011 #7 of 19
    tomm1079

    tomm1079 Member

    572
    1
    May 10, 2005
    so does mine. I have the One.

    I did not learn the codes. I used the codes in the database for the premiere
     
  8. Nov 7, 2011 #8 of 19
    rboutin2

    rboutin2 New Member

    49
    0
    Oct 26, 2011
    There wasn't a code in the database for the 30 second skip. What model number do you use? Im using the tcd-74632. That's what tivo says the model number is on the software version page of their site. Also what did u select fir device type for the tivo? I used pvr. Should I have used set top box or cable box?
     
  9. Nov 7, 2011 #9 of 19
    PrimeRisk

    PrimeRisk TechnoGeek

    802
    3
    Dec 16, 2002
    Denver, CO...
    It isn't a 30-second skip code, it is just the skip key. The 30 second skip is a SPS code that the TiVo gets, not a different code transmitted by the remote.
     
  10. rboutin2

    rboutin2 New Member

    49
    0
    Oct 26, 2011
    okay. got it figured out. apparently, the button isnt labeled as 30 sec skip or instant replay. it is skip forward and skip back. now i feel alittle on the dumb/ignorant side lol
     
  11. nexus99

    nexus99 New Member

    94
    0
    Oct 17, 2002
    I am about to embark on getting a Harmony One set up for a premiere elite. Good luck to me...
     
  12. aaronwt

    aaronwt UHD Addict

    23,127
    1,093
    Jan 31, 2002
    Northern...
    Thats the good the about the Harmony remotes, they are very easy to setup. I use a couple of the Harmony One remotes and have been very pleased with them these last few years.
     
  13. rboutin2

    rboutin2 New Member

    49
    0
    Oct 26, 2011
    they are not hard at all to setup. Just a little time consuming. But it is all worth it in the end. Push watch tivo, my 65" dlp turns on, turns to tivo input. Onkyo reciever turns on, turns to dvr input. Subwoofer turns on. It is so awesome! Then when im done, one button, everything shuts off in just a couple seconds. My wifey can actually use the living room tv now LOL no more 7 remotes
     
  14. bmgoodman

    bmgoodman Member

    999
    12
    Dec 20, 2000
    Northern...
    Those of you setting up a new Logitech Harmony, I'd love to hear if you find "standby" available to you.

    I reached out to Logitech a few months ago and told them that I had "learned" the Standby code for both RemoteID=1 and RemoteID=2 from my old JP1 universal remote (I originally set this up several years ago).

    I suggested it would be very helpful to most Tivo users. They said they'd add it, so I was just curious it they ever followed through.
     
  15. Chris Gerhard

    Chris Gerhard Well-Known Member

    6,239
    60
    Apr 27, 2002
    AR
    After trying to make UEI JP1 remotes work and getting frustrated with the process, I switched to Harmony One over three years ago. I didn't like the price and decided the things darn well better work great and last a long time, so far I couldn't be happier. I purchased a couple of batteries thinking the batteries couldn't last many years but I was wrong the original batteries are still going strong. Nothing wrong with the UEI JP1 remotes, very powerful and inexpensive but too difficult for me to update and continue to use. I now own two Harmony One remotes, one Harmony 880 and one Harmony 650.
     
  16. stujac

    stujac Member

    2,343
    0
    Jan 26, 2002
    Yes, easy to set up unless you run 2 tivo's in the same entertainment center. I had to learn every key for both tivo's as the alternate code-set they use when you need different codes (so one remote does not control the other tivo) are not in the Harmony data base (Perhaps they were but I could not find them).
     
  17. Joe01880

    Joe01880 I love my TiVo

    736
    19
    Feb 8, 2009
    Boston
    I also use the Harmony One and have no issues stacking skip.
     
  18. cherry ghost

    cherry ghost Well-Known Member

    6,327
    334
    Sep 13, 2005
    Chicago
    You shouldn't have to do that if you use "confirm infrared commands"
     
  19. aaronwt

    aaronwt UHD Addict

    23,127
    1,093
    Jan 31, 2002
    Northern...
    I have four TiVo devices in my Harmony One in my main viewing area. They are left over from when I used to use four TiVos in that room. I had been using it that way for a few years before I got the Harmony one in 2009 and I just kept them the same way when I got my H1. when I initally set it up it was just a matter of the CSR setting it up with different remote codes. I never had to manually learn any of the remote codes. But I was also not able to set it up with different remote codes on my own. It was something the CSR had to do, but it was also many years ago.
     

Share This Page