Tivo Premiere and sounds

Discussion in 'TiVo Premiere DVRs' started by wolfsmane, Oct 13, 2011.

  1. wolfsmane

    wolfsmane New Member

    43
    0
    Jan 13, 2005
    I'm am just now switching from series 2 units to the premiere. With my series 2 units, when you FF and/or rewind, you hear "doot" sounds with each press of the button. For three presses, "doot, doot, doot".
    With premiere, all the buttons have their respective sounds, but when using the FF and/or rewind, there is no sound at all - no "doot, doot, doot".
    Is it supposed to be like that, or is there someway I'm missing to turn this feature "on"?
     
  2. wolfsmane

    wolfsmane New Member

    43
    0
    Jan 13, 2005
    Does anyone else's Premiere have this problem? Is it normal for a premiere?
     
  3. waterchange

    waterchange Member

    171
    15
    Jun 29, 2010
    I have the ff/rewind sounds on my premieres.
     
  4. waterchange

    waterchange Member

    171
    15
    Jun 29, 2010
  5. aaronwt

    aaronwt UHD Addict

    23,178
    1,123
    Jan 31, 2002
    Northern...
    If you have a program with DD(which is any HD program) you will not hear those sounds. When the TiVo sends PCM audio which is typical of most SD channels you will hear the TiVo Audio(I guess there are still premium Sd channels that use DD like there was ten years ago) Or if you are using the audio settings that convert DD to PCM . My DirecTV TiVos from ten years ago behaved the same way.
     
  6. wolfsmane

    wolfsmane New Member

    43
    0
    Jan 13, 2005

    This is exactly what I am experiencing. Yes, I am using an optical cable.

    But I have my TV set using PCM and NOT Dolby, actually tried it both ways, no difference.

    Weird.
     
  7. wolfsmane

    wolfsmane New Member

    43
    0
    Jan 13, 2005
    I just tried going to my analog cable channels. History channel(analog) and my sounds are working fine, go to HistoryHD channel(same program showing) and NO sounds.

    Again, my TV is set to PCM. This is "supposed" to be the correct setting, right?

    I DO NOT want it set to Dolby, correct?


    Thanks
     
  8. wolfsmane

    wolfsmane New Member

    43
    0
    Jan 13, 2005
    First, I have a Vizio TV, and a Vizio soundbar w/sub that is connected through the optical cable.

    Last night, I went through all my inputs on the TV and made sure they were all on PCM - checked it, and no sounds. Changed all to Dolby - checked and no sounds. I even tried turning TV speakers off, and then again with them on.

    The other thread I was pointed to made me think the problem may lie in the use of the optical cable. So, today sometime, I will disconnect the soundbar and optical cable, and try that.
     
  9. wolfsmane

    wolfsmane New Member

    43
    0
    Jan 13, 2005
    There was NO difference with the soundbar and optical cable removed from the TV.

    Now what, I wonder?
     
  10. wolfsmane

    wolfsmane New Member

    43
    0
    Jan 13, 2005
    Scratching my head, any other theories?
     
  11. jfalkingham

    jfalkingham Member

    213
    20
    Jul 23, 2002
    New Hampshire
    Fwiw, when i was changing fm dd to pcm, a restart restored the tivo sounds. Doing the change to dd silenced all the sounds in the hdui, then when i changed to pcm they did not come back. I just figured another glitch, but then i did a restart and they were on. :up:
     
  12. wolfsmane

    wolfsmane New Member

    43
    0
    Jan 13, 2005
    Issue resolved!

    I missed the setting in the Tivo unit switching audio from Dolby to PCM.

    Everything (sounds) appears to work correctly now.


    Thanks for the help
     

Share This Page