TiVo Premier Freeze and Reboot Issue

Discussion in 'TiVo Premiere DVRs' started by kal, Feb 1, 2012.

  1. kal

    kal New Member

    20
    0
    Dec 27, 2007
    Sorry to create another thread on this one, but I researched quite a few and all of the similar issues seem to be older threads or not exactly like mine. I'm hoping I can get some advice.

    Bought a TiVo Premier (not XL) from TiVo.com (brand new, not factory renewed). installed it on 12/25/11. Running it with a TiVo brand wireless network adapter and multi stream cable card from Comcast (Massachusetts). The first day, while programming favorite channels, the TiVo froze for a while and then rebooted. It has since happened three more times (while watching TV or while it was sitting idle) over the five week period (perhaps it's also happening overnight or when we're not watching TV, we'd have no way to know).

    We worked with TiVo tech assistants and ran a #54 TiVo kicksart code and checked the hard drive. All the tests passed. Signal strength was around 74 on tuner 0 and 82 on tuner 1.

    While I've read that this is a common issue with the Premier unit, it seemed that others said that their units A) freeze/reboot frequently (daily or hourly) and B) that the units freeze, then play for a few seconds and then reboot. My problem has only happened a few times over five weeks AND seems to go straight into reboot, rather than playing for a few seconds beforehand.

    Have others had the less frequent version of this freeze/reboot issue as I am having? And if so, has it gotten worse/more frequent over time? I'm just trying to determine how big a deal I should make of this with TiVo before my 90 warranty runs out. Also, I'm assuming there has been no resolution to this problem?

    Thanks in advance.
     
  2. Richard Cranium

    Richard Cranium New Member

    173
    0
    Mar 28, 2010
    Version 20.xx will fix it. Be patient.
     
  3. jrtroo

    jrtroo Chill- its just TV

    5,092
    317
    Feb 4, 2008
    Chicagoland
    Do you have 20.xx already? You probably do.

    Sounds like a hard disc issue- kickstart will still pass drives when the smart tests don't see it. I would call Tivo again and make sure they have you "in the system" and see what they can do.

    Hard drives fail, it happens. While some individuals have had rebooting issues from time to time, it is not "common". Seeing posts here can give that impression, but that is because this is one of the places people go when they have issues.
     
  4. kal

    kal New Member

    20
    0
    Dec 27, 2007
    Thanks. As of this morning, we have 20.2-01-2-746. We did get a message of a Service Upgrade on 1/31/12. So maybe prior to 1/31/12 we had a different operating version and as of 1/31 we picked up the 20.2? I guess the action here is to assume that is the case and see if it freezes again. Good point about the hard drive issues. I will indeed keep 'keep our case live' with TiVo. Thanks very much.
     
  5. rainwater

    rainwater Active Member

    7,066
    5
    Sep 21, 2004
    I think everyone got that message at the same time even though most people have already been upgraded for at least a week prior.
     

Share This Page