TIVO or Cable problem?

Discussion in 'TiVo Series3 HDTV DVRs' started by thegibster, Aug 18, 2007.

  1. thegibster

    thegibster New Member

    17
    0
    Jan 21, 2007
    I have a Series 3 HD TIVO that I purchased in January 2007. Recently, my picture has become "scrunched up" when watching non-HD TV broadcasts. In addition to the normal black bars on the side of the picture, I am seeing gray bars of the same width just inside the black bars. This does not occur when watching HD channels or when watching DVDs. If I change my TV's aspect ratio to wide, the picture regains it's "normal" appearance (with only the gray bars on the side). But in the past, the wide aspect ratio would cause the picture to fill the screen; now it does not, so there has to be a problem with either the Cable Cards or the TIVO unit. I was hoping somebody has experienced this problem and can point me in the right direction.
     
  2. bkdtv

    bkdtv New Member

    7,902
    2
    Jan 9, 2003
    DC Metro Area
    I assume that you know the aspect button on the Tivo remote will swap between zoom, 4:3 pillarbox (bars), and stretch on SD channels. It does not do anything on HD channels.

    Double check Settings -> Video -> TV Aspect Ratio to make sure it is set to 16:9 if you have a HDTV. Also double-check Settings -> Video -> Video Output Format and see that it is set to 720p fixed or 1080i fixed.

    If you don't like grey bars, you set them as black under Settings -> Video -> Letterbox color.
     
  3. thegibster

    thegibster New Member

    17
    0
    Jan 21, 2007
    Never assume, bkdtv....I swear in 8 months I had never paid any attention to the "aspect" button on the TIVO remote....somebody in my family must have pressed it accidently. Don't I feel like an idiot!

    Thanks for the reply
     
  4. Ilene

    Ilene Member

    123
    8
    Dec 26, 2001
    Plano, Tx
    You are not seeing things, thegibster. I am seeing this too.
    When the THD was released in late July, the DVR name on the system information screen changed from Series3 (that's what I named it on my TiVo Acct) to <Name this DVR on tivo.com>. It still says that. Pixelation on the THD has been referred to by TiVo support as macroblocking - this term was not used prior.
    I think that what we are seeing now is what we really were supposed to be seeing - if you are on an HD channel, but the feed is not HD, we see bars. I too have tried to "fix" it, because I like seeing a larger picture, but I think it is what it is. By the way, the aspect button doesn't do anything on HD channels.
     
  5. rainwater

    rainwater Active Member

    7,066
    5
    Sep 21, 2004
    So you are saying a software up date on the TiVo HD has caused problems on your S3? I somehow don't see that as even been possible.
     
  6. rainwater

    rainwater Active Member

    7,066
    5
    Sep 21, 2004
    Just to be clear the TiVoHD release in no way is going to affect the original S3.

    Back on topic: Are you sure your analog channels (1-99) haven't switched to digital? This is what it sounds like to me. If you try to record a channel in that range do you still get a recording quality option?
     
  7. jrm01

    jrm01 New Member

    2,619
    0
    Oct 17, 2003
    Pittsburgh
    99% correct. However, I do believe that the missing DVR name affected the S3 also because of changes to the server software.
     
  8. rainwater

    rainwater Active Member

    7,066
    5
    Sep 21, 2004
    Sure. But I am referring to the original posters issues which have nothing to do with the TiVo HD.
     
  9. jrm01

    jrm01 New Member

    2,619
    0
    Oct 17, 2003
    Pittsburgh
    Oh, I understand completely. I don't think his issues had anything to do with anything related to this site.
     

Share This Page