Tivo online

Discussion in 'TiVo Roamio DVRs' started by showpony, Aug 1, 2015.

  1. showpony

    showpony Member

    55
    0
    Mar 5, 2005
    Michigan

    Advertisements

    Is anyone else having a problem accessing their online.tivo.com? Mine asks me to login but it just gets to this page http://online.tivo.com/logout_success#myshows and hangs up there. Any ideas on how to fix it if it is just me? Any help would be appreciated.
     
  2. thefisch

    thefisch Member

    367
    7
    Jul 25, 2015
    same problem here. Noticed it about 7:30pm EST. Still down AFAIK.

    Have you tried the tivo app? That did not work for me either - said could not connect to my dvr.
     
  3. showpony

    showpony Member

    55
    0
    Mar 5, 2005
    Michigan
    Tivo app works for me on my home network as well as on a different network and 4G. Can't figure out why this started.
     
  4. atmuscarella

    atmuscarella Well-Known Member

    6,946
    610
    Oct 11, 2005
    Rochester NY
    I noticed the same thing - wonder if it is bad links? "logout_success" doesn't sound right and is near the end of every log in link I could find. Almost looks like someone intentionally messed up the links.
     
  5. NorthAlabama

    NorthAlabama tabasco rules

    11,554
    3,107
    Apr 19, 2012
    sweet home, al

    Advertisements

    there's a discussion in the original tivo online thread with a way to report the issue:


     
  6. showpony

    showpony Member

    55
    0
    Mar 5, 2005
    Michigan
  7. atmuscarella

    atmuscarella Well-Known Member

    6,946
    610
    Oct 11, 2005
    Rochester NY
    The problem I am seeing now doesn't have anything to do with my account. Tried accessing the site on a different computer and browser that have never accessed the site before and can not get a log in screen. The site has no idea who I am, as I have never been able to put login information in, so I don't see how they can fix this problem via my TiVo account.
     
  8. StevesWeb

    StevesWeb Grumpy Old Geek

    704
    0
    Dec 26, 2008
    Geek Hill,...
    I was on the verge of ordering a TiVo Stream yesterday when my Slingbox 500 was identified as the cause of HDMI issues involving my Roamio. I figured I'd use the Slingbox 500 exclusively for DirecTV and get a stream to use online.tivo.com. Fortunately their extensive incompetence saved me $129.

    I do not want anything designed to stream data across my LAN that depends on a TiVo website working properly. They have one of the most frequently broken sites I use. The problem now is because logging in to their wonderful new online service depends on a Java applet, based on the site producing error messages from Tomcat. Hello, it's 2015, let's use Java?

    Broken features on a TiVo website tend to stay broken a long time.

    If they ever get a competent IT department I might reconsider.
     

Share This Page

spam firewall

Advertisements