1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

TiVo Online problems anyone else?

Discussion in 'TiVo Help Center' started by Sparky1234, Feb 20, 2018.

  1. Sparky1234

    Sparky1234 Totally

    1,645
    164
    May 8, 2006
    It's down for me.

    Anyone else?
     
  2. JoeKustra

    JoeKustra in the other Alabama TCF Club

    14,500
    2,102
    Dec 7, 2012
    Ashland, PA...
    Yeah, it seems to let you enter your login credentials, then you go nowhere. It was ok this morning.
     
  3. Sparky1234

    Sparky1234 Totally

    1,645
    164
    May 8, 2006
    Still having problems. Access via iPad works but not as convenient as from computer.
     
  4. JoeKustra

    JoeKustra in the other Alabama TCF Club

    14,500
    2,102
    Dec 7, 2012
    Ashland, PA...
    While not totally dead, it's so slow as to be useless. Pregnant? Seems to have morning sickness.

    Perhaps it caught the flu. I heard it's bad this year.
     
  5. Sparky1234

    Sparky1234 Totally

    1,645
    164
    May 8, 2006
    Still down mostly.

    Boxes are listed alphabetically so my first box listed seems to work some of the time. The other boxes either don't list or don't work. There are blank spaces where the other boxes should be on the list.

    Very strange and unusual behavior.
     
  6. justen_m

    justen_m Cheesehead

    9,041
    285
    Jan 14, 2004
    Boise, ID
    Some things work, albeit slowly. Some, I think, are just timing out and I get "The server encountered an error. Please try again later."
     
  7. Sparky1234

    Sparky1234 Totally

    1,645
    164
    May 8, 2006
    Checked it again and still squirrelly - not to offend the squirrels but come on TiVo get your stuff together.
     
    Last edited: Feb 22, 2018
  8. Sparky1234

    Sparky1234 Totally

    1,645
    164
    May 8, 2006
    Still not right.
     
  9. JoeKustra

    JoeKustra in the other Alabama TCF Club

    14,500
    2,102
    Dec 7, 2012
    Ashland, PA...
    Not right is true. I can't even ping TiVo.com.

    Daily Guide Updates
     
  10. Sparky1234

    Sparky1234 Totally

    1,645
    164
    May 8, 2006
    This is getting frustrating and no feedback from TiVo.
     
  11. Sparky1234

    Sparky1234 Totally

    1,645
    164
    May 8, 2006
    The Guide update is working fine for me. It's the TiVo Online web page that I'm having problems with.
     
  12. JoeKustra

    JoeKustra in the other Alabama TCF Club

    14,500
    2,102
    Dec 7, 2012
    Ashland, PA...
    When I go to TiVo Online, I hit the TiVo.com home link and get a 404.
     
  13. Sparky1234

    Sparky1234 Totally

    1,645
    164
    May 8, 2006
    It this the beginning of the end my friends?
     
  14. JoeKustra

    JoeKustra in the other Alabama TCF Club

    14,500
    2,102
    Dec 7, 2012
    Ashland, PA...
    Just curious. If you ping TiVo.com, does it say 208.73.180.110? I'm trying to figure out my problem since I have zero connections to anything TiVo.
     
  15. sharkster

    sharkster Well-Known Member TCF Club

    8,661
    1,663
    Jul 3, 2004
    NV
    I just tried to log into my Tivo account and keep getting the 'login attempt failed...etc' message. geez

    Oops! I just saw the new message about having to re-do it. It was all squished up on my screen so not apparent. Will try to do what they say.

    That was pretty stupid. So I get the temp pwd emailed to me and punch that in, then put in the pw I was already using and it logged me in. So, there was no need to change the password at all.
     
  16. Sparky1234

    Sparky1234 Totally

    1,645
    164
    May 8, 2006
    Same ping IP with 4 successful pings. Not sure it tells you anything.
     
    JoeKustra likes this.
  17. Sparky1234

    Sparky1234 Totally

    1,645
    164
    May 8, 2006
    ping online.tivo.com fails all 4 pings
     
  18. JoeKustra

    JoeKustra in the other Alabama TCF Club

    14,500
    2,102
    Dec 7, 2012
    Ashland, PA...
    I'm working with my ISP now. I think it looks at TiVo as a virus. Many would agree. :D

    I think the Online problem may not be related to my issue, but I can't tell yet.
     
  19. HerronScott

    HerronScott Well-Known Member

    6,237
    707
    Jan 1, 2002
    Staunton, VA
    Ping response is disabled for that site (hosted by elasticbeanstalk.com).

    Scott
     
  20. HerronScott

    HerronScott Well-Known Member

    6,237
    707
    Jan 1, 2002
    Staunton, VA
    Yes and responds correctly. Check my post in the other thread regarding doing a tracert.

    Scott
     

Share This Page