1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

TiVo Online Not Working Bolt+

Discussion in 'TiVo Bolt DVR/Streamer' started by buildersboy66, Aug 5, 2017.

  1. Oct 13, 2017 #61 of 111
    pgoelz

    pgoelz Member

    318
    21
    May 1, 2005
    FWIW, I called support today to open a ticket (to add my voice to the chorus, as it were). After piecing together a LOT of gibberish, I THINK they are saying that they have identified the issue in the current Bolt firmware and will be pushing out an update to correct it. This is a bit of a guess because while the support supervisor I spoke with was indeed speaking English, he wasn't making total sense... using way too many vague words to describe a simple concept. And forget about things like tense..... will find, have found, might find.... etc. He also totally avoided answering very specific questions with anything resembling a straight answer. Like "HAVE YOU FOUND THE PROBLEM YET". That resulted in a long winded description of the generic software development process without ever actually saying that the found and understood the actual problem, let alone an ETA for new firmware.

    It wasn't until near the end of the conversation that I realized he was apparently saying that they think the fix involves new firmware. Until then, I thought they were looking at the Tivo Online web site software. But he was using so many qualifiers that I have no idea if they have found the issue or not.

    I am beyond disgusted with the support nightmare that Tivo has become since (I think) their purchase by Rovi and outsourcing of the support process. This is the third major issue I have reported in the last month and only one of them has been resolved. Comcast won't provision an X1 on our account unless we remove the cable card in the Bolt or I would dump Tivo for a while and see how the Comcast version works. Working with Tivo lately has been every bit as frustrating as working with Comcast.... and more frequent. If Tivo listens to anything these days, maybe they will listen to the sound of their customer's feet as they leave.

    Paul
     
    Last edited: Oct 13, 2017
    cheungkm and shenders like this.
  2. Oct 13, 2017 #62 of 111
    cheungkm

    cheungkm New Member

    6
    5
    Apr 16, 2016
    TiVo Customer service is so frustrating in that they are so very clearly not interested in anything but closing tickets regardless of the situation.

    I had opened a ticket a month ago on this issue and they said it is an issue and closed the ticket. I opened a new ticket saying please don't close this ticket until you fix the issue. Then they closed the new ticket.

    TiVo Customer Service should be renamed, "Efficiency in closing tickets".

    "Hey look I have closed 100% of my open tickets, I should get a raise!"

    Stupid. I ran a support group and if anyone accused us of this kind of $#!t there would be hell to pay.

    Good job in alienating your power users.
     
  3. Oct 14, 2017 #63 of 111
    MikeOrlando

    MikeOrlando New Member

    19
    1
    Nov 10, 2011
    Same issue for me, it has been well over a month since I have been able to use TiVo online from multiple computers. I have called and chatted and was told it was a known issue and my name was added to a running ticket. Once they indicated they had a fix and would be contacting me soon, but that didn't turn out to be true as it was weeks ago. Very poor they have not fixed or even effectively communicated on the issue. I asked for a free TiVo mini because I am not getting what I am paying for, they of course declined but would be happy to sell me one.
     
  4. Oct 14, 2017 #64 of 111
    dboreham

    dboreham Member

    37
    2
    Jan 19, 2016
    Indeed. I run a software company with users and a ticket system and it makes my blood boil to see the way they are running their ship. We watch out for reports that obviously come from someone with a clue and put them into a separate queue handled by someone who can properly diagnose the problem. It's actually a pleasant experience working with an informed customer who wants to help get a real issue fixed. We would typically break out of the ticket system and email or call the user directly to expedite the process.
     
    Mikeguy likes this.
  5. Oct 14, 2017 #65 of 111
    klg

    klg New Member

    1
    0
    Oct 14, 2017
    Same issue here... We bought the Tivo Bolt + Minie's to replace all of the premiers we had scattered throughout the house. That was last December.... The Tivo Bolt has been a total nightmare the last 10 months... The Tivo Bolt compared to the premier is a very low quality problem ridden box. We didn't worry about too much during the summer because we don't watch much TV during the summer. But now that fall and winter are setting back in the frustration needs to be eliminated. The constant remote double clicks, the the lack of streaming with tivo online, very poor customer service. To many frustrations.... Now that fall and winter are just around the corner and we will be be back in front of the TV more we are giving the folks at Tivo one last shot They either fix the Bolt and restore the online service or this customer will just have to end this 16 year relationship and go with Apple TV. We are waiting to see if the will have a new firm ware push or program change by Mid November.... Keeping fingers crossed....
     
  6. Oct 14, 2017 #66 of 111
    Mikeguy

    Mikeguy Well-Known Member

    11,212
    2,622
    Jul 28, 2005
    Presumably (famous last words), TiVo Online certainly is going to be fixed--it's just been too slow action on TiVo's part (it should have been remedied overnight, immediately). No idea what TiVo did to break it in the first place. (Sadly, TiVo now seems to have developed the custom of breaking things that have been working just fine--e.g. sync under QuickMode.)
     
  7. Oct 14, 2017 #67 of 111
    buildersboy66

    buildersboy66 Member

    103
    22
    Dec 9, 2016
    Florida
    This is NOT necessarily a firmware issue, mine cleared up in 20.7.2 and was working again. Still is with 20.7.4. There is something odd about the whole thing.
     
  8. Oct 14, 2017 #68 of 111
    dboreham

    dboreham Member

    37
    2
    Jan 19, 2016
    Unfortunately the bug only affects some users/installations. If they had broken it universally it would have been better since they couldn't blame the problem on the user's network or failure to hold a rubber chicken properly over the Bolt, or whatever...
     
  9. Oct 14, 2017 #69 of 111
    dminbelv

    dminbelv New Member

    2
    0
    Oct 14, 2017
    I just want to add my voice to the same problem I am having with my Bolt and the Tivo online streaming site. I can see my box with MyShows, Guide, and all the other options. However when I try to stream any of my recorded shows in MYShows or watch a live TV station it does not work. I just get the spinning circle in the middle of the screen. This has been going on for nearly 2 months. I have tried it on my laptop which is running Windows 7 and my desktop which is running Windows 10 and have tried firefox, chrome and internet explorer browsers with the same results. I have contacted support a number of times who have not been able to find a solution.
     
  10. Oct 15, 2017 #70 of 111
    guykuo

    guykuo New Member

    16
    6
    Oct 19, 2014
    I also have the streaming issue with all three of my Bolts. Tivo Online can stream just fine from my Roamio to Chrome on a Mac, but the Bolts are all incapable of doing that. They all (3 Bolts and Roamio) stream fine to iPad and iPhone, but Bolts just can't stream to Macs.
     
  11. Oct 17, 2017 #71 of 111
    buildersboy66

    buildersboy66 Member

    103
    22
    Dec 9, 2016
    Florida
    What is the status on this? Is it working for everyone yet? Include version of TiVo firmware too.
     
  12. Oct 17, 2017 #72 of 111
    dboreham

    dboreham Member

    37
    2
    Jan 19, 2016
    Still broken for me. My ticket (#07315799) still has "waiting on customer" status so I'm doubtful anyone at Tivo is actually tasked with fixing bugs..

    Unfortunately I have quite a bit of $$ invested in their gear and no obvious alternative until network TV goes away and everything comes from Hulu/Netflix/Amazon.
     
  13. Oct 17, 2017 #73 of 111
    shenders

    shenders New Member

    11
    0
    Aug 15, 2015
    I got the 20.7.4.RC2-USC-11-849 update last night - still busted on my Bolt, and now it's busted on my Premiere too. I'm not even surprised :(

    Update - Premiere is still on 20.7.2.RC24-01-2-748 ... 20.7.4 is only on my Bolt.
     
  14. Oct 18, 2017 #74 of 111
    NotARobot

    NotARobot New Member

    2
    0
    Nov 30, 2016
    WOW! And I figured "blue wheel forever" wouldn't produce anything in google.

    This has been broken for me since August and I simply don't use it that much so it wasn't as big a deal but after I updated flash etc... today thinking it would fix it I found this.

    I'm going to open a ticket as well. Maybe if enough of us do it will make some kind of difference.
     
  15. Oct 18, 2017 #75 of 111
    pgoelz

    pgoelz Member

    318
    21
    May 1, 2005
    FWIW, I just checked and I am currently running 20.7.4.RC2-USC-11-849 (must have updated overnight). And...... Tivo Online IS WORKING. First time in months.

    Ironic too..... this morning I spoke with Tivo support. They confirmed the issue IS NOT solved and I asked for and received three months credit as compensation. Right hand, left hand.....

    Paul
     
    Mikeguy likes this.
  16. Oct 18, 2017 #76 of 111
    Mikeguy

    Mikeguy Well-Known Member

    11,212
    2,622
    Jul 28, 2005
    Aren't you glad in the order of events--it got you that 3-month credit. ;)
     
  17. Oct 20, 2017 #77 of 111
    guykuo

    guykuo New Member

    16
    6
    Oct 19, 2014
    Something changed.
    All of my Bolts are now able to stream to Chrome on MacOS!!! Hurrah.
     
  18. Oct 20, 2017 #78 of 111
    gruntermcbride

    gruntermcbride New Member

    2
    0
    Oct 20, 2017
    I called this same issue in with their support a month ago and was told, "known issue". It failed on multiple PC Browsers, multiple Windows OS's and also on Droid and iPhone when I tested. Spinning blue wheel of death.

    No word since so I called back today and was told still known issue but no ETA and no official article from TiVo published online that would make me believe them.

    Seems TiVo has completely ran out of ducks to give.

    Based on above post I'll see if I can update firmware and hopefully have corrected before TWD this Sunday. Otherwise I'll just ditch Tivo for good.
     
  19. Oct 20, 2017 #79 of 111
    dotparker

    dotparker New Member

    8
    1
    Oct 28, 2015
    I had created a ticket for this in September. They replied it was a known issue. I called support today and the rep said it was still a known issue. She suggested I clear my cache and cookies. But, that did not work. I have the latest firmware.

    This certainly would qualify for a class-action lawsuit as they are not delivering on an advertised promise.
     
  20. Oct 20, 2017 #80 of 111
    gruntermcbride

    gruntermcbride New Member

    2
    0
    Oct 20, 2017
    1. I already had firmware 20.7.4.RC2-USC-11-849
    2. Restarted my Tivo - verified it's the same firmware after coming back online.
    3. Restart my PC
    4. Attempted Chrome on Win10 PC to watch a recorded show: Blue Spinning Circle of Hate
    5. Attempted Chrome on DROID mobile to watch a recorded show: Blue Spinning Circle of Hate
    6. Attempted IE on Wind10 PC.... After entering credentials Tivo goes back to Start page and won't sign me in.

    7. LOL, f**k this Tivo
     

Share This Page