1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tivo Online Guide not working

Discussion in 'TiVo Premiere DVRs' started by pspens, Apr 8, 2018.

  1. Apr 8, 2018 #1 of 15
    pspens

    pspens Member

    87
    0
    Jan 20, 2013
    I haven't tried to use this feature in a couple of years... I went to it today and while everything else under the Tivo online page seems to be working, no guide data is shown when I select "Guide". I use Comcast and live in Indy.
     
  2. Apr 8, 2018 #2 of 15
    JoeKustra

    JoeKustra in the other Alabama TCF Club

    11,460
    1,281
    Dec 7, 2012
    Ashland, PA...
    I've seen that a few times. I usually change boxes and it comes back.
     
  3. Apr 8, 2018 #3 of 15
    pspens

    pspens Member

    87
    0
    Jan 20, 2013
    I tried several times, switching options, still nothing. i just went to it and tried again... nothing. Other options work. E.g., I can view my OnePass settings, etc.
     
  4. Apr 9, 2018 #4 of 15
    KDeFlane

    KDeFlane Active Member

    261
    28
    Jan 29, 2014
    Silicon Valley
    http://online.tivo.com/start/guide is the link you're having trouble with?
    I'm not even logged into my account and it works for me. However, I did see the loading icon which might mean it is being driven by a plugin which your browser does not support. I have a Flash-blocker giving me a warning, so i know something is disabled, but the guide itself works. (I do dislike that the side-scrolling arrow is down in the middle of the page rather than up by the time bar.)
     
    JoeKustra likes this.
  5. Apr 9, 2018 #5 of 15
    JoeKustra

    JoeKustra in the other Alabama TCF Club

    11,460
    1,281
    Dec 7, 2012
    Ashland, PA...
    That's fascinating. I always login first. That guide from your link is "All" channels. I have Flash disabled and no error.
     
  6. Apr 9, 2018 #6 of 15
    pspens

    pspens Member

    87
    0
    Jan 20, 2013
    I think KDeFlane has hit on it. I use Chrome. When I tried it with IE, it worked without logging in, as he said. I know there is something that Chrome no longer supports, but I don't remember exactly what that is NTAPI or some such. Otherwise, what is the plugin I need?
     
  7. Apr 9, 2018 #7 of 15
    MrJedi

    MrJedi Member

    65
    0
    Apr 13, 2011
    I'm using Chrome and I have no problems. I have an Ad-blocker, block autoplay video, and some shopping extensions install. I don't have flash installed/enabled.
     
  8. Apr 9, 2018 #8 of 15
    NorthAlabama

    NorthAlabama tabasco rules

    7,510
    830
    Apr 19, 2012
    sweet home, al
    i had trouble with the guide loading 3 consecutive days last week, the workaround of switching to a different section and returning to the guide page didn't work, so i just gave up trying.

    ffwd to today, it's back.
     
  9. Apr 9, 2018 #9 of 15
    jstaso

    jstaso Member

    83
    1
    Mar 8, 2004
    I'm using Chrome. I'm having the same problem with the online guide, but as long as I'm not signed in it will show.
     
    pspens likes this.
  10. JoeKustra

    JoeKustra in the other Alabama TCF Club

    11,460
    1,281
    Dec 7, 2012
    Ashland, PA...
    I have two TiVo boxes on-line right now. They are called Roamio 1 and Roamio 2. When I login to Online, the default box is the one I had when I last logged out. However, the guide, my shows and manage all think it has to be Roamio 1. I also have another Roamio, a Premiere and a Mini VOX. Except for the Mini VOX, all show as available but none are powered up. I played with changing the "box:" for a while. I eventually got Roamio 2 to show. It has a different set of My Channels and My Shows.

    Basically, TiVo Online sucks. But it's the only way to move programs to my Hydra box, so I need it. True, I'm using IE11 on Win 8.1.
     
  11. pspens

    pspens Member

    87
    0
    Jan 20, 2013
    I can get the guide to show sometimes when I'm not logged in. And on my laptop, I was actually able to get the guide loaded while logged in! But only twice. It seems like 1 in a hundred. Apparently it can't be a configuration problem, since it worked a couple of times...?
     
  12. NorthAlabama

    NorthAlabama tabasco rules

    7,510
    830
    Apr 19, 2012
    sweet home, al
    i clicked on guide in tivo online after logging in this week, and it asked me to log in (again). ok, so i clicked on the button to log in, and it immediately took me to the guide...go figure. :confused:
     
    Last edited: Apr 11, 2018
  13. JoeKustra

    JoeKustra in the other Alabama TCF Club

    11,460
    1,281
    Dec 7, 2012
    Ashland, PA...
    There is some poetic justice having the online guide just as screwed up as the one on my TiVo.
     
    NorthAlabama likes this.
  14. hybucket

    hybucket Member

    582
    10
    Nov 26, 2004
    I just posted on a thread from 2015 with the same problem, and I just found this current one.
    Same problem here...Guide shows only when I'm logged out. If I log into either of 2 TiVOs, it will not show. All else works...just the guide tab. I'm on Chrome and have Popups and Flash enabled (tried it both ways...no difference). Been like this now for at least a week. I haven't bothered calling...duh.
     
  15. JoeKustra

    JoeKustra in the other Alabama TCF Club

    11,460
    1,281
    Dec 7, 2012
    Ashland, PA...
    While I have seen the issue, it always seems to go away when I change boxes. You have two, so you might try that. I just learned about the guide display without doing a login. Most of the time I go right to My Shows, then decide if it's the right one. If not, I play with changing boxes.
     

Share This Page