TiVo Online Dead Again?

Discussion in 'TiVo Coffee House - TiVo Discussion' started by tommiet, Mar 6, 2021.

  1. Mar 6, 2021 #1 of 14
    tommiet

    tommiet Well-Known Member

    511
    251
    Oct 28, 2005

    Advertisements

    Was trying to access http://online.tivo.com on a Windows 10 computer.. It just spins and spins. It seems the last few months I tried this, I've had the same issue. My plan was to logon and see if I could screen dump my DVR events (Onepass) to add to a new device. May just have to use my phone and take pictures.

    Note: Tried Chrome/Edge and good ol IE... Heck, I even tried my Linux box. Same issue.
     
  2. Mar 6, 2021 #2 of 14
    WVZR1

    WVZR1 Well-Known Member

    1,029
    150
    Jul 30, 2008
    The WV...
    Your link took me 'right to where' I'd expect to be taken to. I use Vivaldi but I've had no issues recently regardless of 'browser'. Every browser has modified/updated considerably lately OR you may have some issues with your 'own' network. I've no issues in months for Tivo management.
     
  3. Mar 6, 2021 #3 of 14
    m00ntan

    m00ntan New Member

    6
    0
    Oct 27, 2019
    No, I was just in there.
     
  4. Mar 6, 2021 #4 of 14
    JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,349
    3,792
    Dec 7, 2012
    Ashland, PA...
    Works for me. Win10 w/Edge Browser.
     
  5. Mar 6, 2021 #5 of 14
    krkaufman

    krkaufman TDL shepherd

    16,625
    3,144
    Nov 25, 2003

    Advertisements

    Also quickly logged-in, just now, using Chrome on Win7.
     
  6. Mar 6, 2021 #6 of 14
    Steve

    Steve TiVowner since 1999

    1,303
    285
    Apr 23, 2003
    White...
    Online.tivo.com works fine for me, but I'm still having troubles with TiVo.com. May be related to your issue. I've tried several different browsers on Windows/Ubuntu/iOS hardware, connected wired, wirelessly and via T-Mobile 4G. TiVo support and Optimum are pointing fingers at each other.

    Optimum customers in New York and TiVo.com
     
  7. Mar 6, 2021 #7 of 14
    tommiet

    tommiet Well-Known Member

    511
    251
    Oct 28, 2005
    Maybe its just me.... Thanks for the quick response! I do run Pi-Hole and disabled it and still have the same issue. Also tried another Windows 10 computer same issue for me.
     
    Last edited: Mar 6, 2021
  8. Mar 6, 2021 #8 of 14
    Wayoverpar1

    Wayoverpar1 Member

    59
    32
    May 19, 2017
    Coeur d'...
    I'm able to log in on a windows 10 computer with chrome. Tried with the Brave browser and was not able to connect.
     
  9. Mar 6, 2021 #9 of 14
    tommiet

    tommiet Well-Known Member

    511
    251
    Oct 28, 2005
    I did a ping and it fails... Also a tracert fails. Seems Spectrum may be blocking as using my phone works fine. I'm also using Cloudfare DNS (not Google) for my DNS. Might change and see if that makes a difference.
     
  10. kdmorse

    kdmorse Well-Known Member TCF Club

    8,498
    2,268
    Jan 29, 2001
    Germantown, MD
    Shockingly, it worked for me. I phrase it that way, because I've had whole months where I got the same symptoms of as the OP. I'd browser hop, cookie clear, and sometimes manage to make it work. Today, it worked on the first try.

    I see they've redone the UI again, and now it's even worse than before, which is an amazing accomplishment. They've gone from Snazzy but Nonfunctional - to Snazzier but even more Non-Functional. Is there a way to change the My Shows list for a show back to, you know, a list of episodes of that show? (Instead of an horizontal infinity scroll that makes browsing any folder with more than 7 shows irritating, and any folder with a larger number of shows impossible?)
     
  11. GBL

    GBL covert opiniative

    2,099
    155
    Apr 20, 2000
    Twin Cities, MN
    Worked for me with win10 AFTER disabling uBlock origin.
     
    jcondon likes this.
  12. tommiet

    tommiet Well-Known Member

    511
    251
    Oct 28, 2005
    Guess TiVo does not like me. Seems I'm being blocked as I get a 100% packet loss at TiVo IP 34.216.127.3. Opened a ticket with TiVo.

    upload_2021-3-7_9-10-52.png
     
  13. WVZR1

    WVZR1 Well-Known Member

    1,029
    150
    Jul 30, 2008
    The WV...
    What happens with
    35.160.104.96
     
  14. jcondon

    jcondon Well-Known Member

    34,258
    2,078
    Jul 9, 2003
    I had the same experience. With uBlock enabled on Edge and Chrome it just spins and spins. Works fine in Firefox (no extensions at all).
     

Share This Page

spam firewall

Advertisements