tivo not starting after adding second drive

Discussion in 'TiVo Upgrade Center' started by dude44, Sep 20, 2007.

  1. dude44

    dude44 New Member

    8
    0
    Sep 20, 2007

    Advertisements

    I have a series 2 dual tuner tivo (model #tcd649080) with a western digital 80 gig hard drive. I was adding a maxtor 300 gig drive with a weaknees install kit. but when I start the tivo it gets stuck at the powering up screen. any Ideas?
     
  2. rbtravis

    rbtravis New Member

    1,457
    0
    Aug 9, 2005
    Parker, Co....
    Both DVRupgrade and Weaknees have devices available that will delay the spinup of the second drive until after the primary drive is up to speed. This puts a smaller load on the power supply and should allow both drives to get up to speed. After the power up cycle the load is a lot less to keep them running. Good luck
    http://www.dvrupgrade.com/dvr/stores/1/accessory_nomodel.cfm?SID=1&Product_ID=375
    http://www.weaknees.com/tivo-parts-bin-2.php
     
  3. dude44

    dude44 New Member

    8
    0
    Sep 20, 2007
    I did install a power tripper. Could it still be the power supply or should that take care of it?
     
  4. HomeUser

    HomeUser Active Member

    2,452
    13
    Jan 12, 2003
    A2 Michigan
    What have you done so-far?
    Is the drive a drop-in upgrade, replacement or off the shelf unformatted retail drive?

    If your TiVo will still boot with the original drive I suggest that you use MFSLive and make the expanded copy of the 80G drive to the new drive and keep the original drive as a backup. You can use the bracket and add the second drive later. This way
    1 Have a working backup drive JIC
    2 You can create the larger swap partition needed for recovery from the GSOD.
    3 Single drive is easier to work with, consumes less power and generates less heat.
    4 Keep your recordings and settings.
     
  5. rbtravis

    rbtravis New Member

    1,457
    0
    Aug 9, 2005
    Parker, Co....

    Advertisements

    Please check all your flat cables including from the power supply to the motherboard and from the motherboard to the Front panel. make sure all are firmly in ( this was covered in a prior weaknees post)
     
  6. clock022

    clock022 New Member

    5
    0
    Sep 21, 2007
    Good post!
     

Share This Page

spam firewall

Advertisements