Tivo not seeing Tuning Adapter

Discussion in 'TiVo Premiere DVRs' started by wood252ota, Jun 9, 2011.

  1. Jun 9, 2011 #1 of 10
    wood252ota

    wood252ota Member

    56
    1
    Apr 19, 2008
    Hope someone can help or make a suggestion here. About 6 months ago, we added a tuning adapter/cable card to our premiere. About a month later, I
    upgraded the harddrive to a 1 TB WD. Everything was running fine until
    about a week ago. We had a bunch of storms move through the area and
    we lost power for 2 days. Anyway I noticed that we were not getting
    any TA stations. The tivo is not seeing the TA. If you unplug the TA via the USB port and plug it back in, the Tivo still doesn't see it. The TA looks ok
    from the cable end and it has a steady green light on. It doesn't help when
    the tivo keeps hanging when trying to do a reset because of the "non responsive remote bug (with the yellow light)" bug. I can do cable card diags and that looks good. It is just the TA that doesn't seem to be working.
    My plan is to put in the old premiere hard drive, get the cable company back
    to see if they can see anything, then call the tivo folks. I tried doing the guided setup and even that sees the cable card but not the TA. Anyone
    have any other ides ? Thanks.
     
  2. Jun 9, 2011 #2 of 10
    Stuxnet

    Stuxnet Alien Infidel

    356
    0
    Feb 8, 2011
    Call your provider... they can bring out another TA and see if that solves the prob. Could also be a head end problem, but you would think it would have been reported by others by now.
     
  3. Beernutts

    Beernutts New Member

    22
    0
    Jul 16, 2010
    As another point of information, can you go to the Tuning Adapter Diagnostics menu? If you can access that, it means TiVo can communicate with the TA.

    If you cannot get to the TA diagnostics, then you know TiVo can't talk to it.

    Either way, you should get another TA and see if that helps, but the problem could be on TiVo side as well.

    Power surges can could have damaged either one.

     
  4. Noodles168

    Noodles168 New Member

    10
    0
    May 25, 2011
    NE PA
    Try unplugging the power from the TA and let it re sync (The amber light flashes then goes on solid on a Cisco TA) after you plug it back in.
     
  5. wood252ota

    wood252ota Member

    56
    1
    Apr 19, 2008
    Thanks all for the suggestions...
    Beernutts: I can't get to the TA Diags. The tivo thinks there is no TA plugged in.
    Noodles168: I've done that many times with no luck.
    It looks like the Tivo can't see the TA plugged in the USB port. Is there a way to test the
    USB port to see if it is working ?
     
  6. orangeboy

    orangeboy yes, I AM orangeboy!

    4,089
    0
    Apr 19, 2004
    East Moline, IL
    A crazy thought just went through my head about plugging a USB cable from my TiVo to my laptop to see if anything is detected (on either box), and what device type is reported (on either box)! I don't believe I have a proper USB cable to try such a test though...
     
  7. L David Matheny

    L David Matheny Active Member

    1,632
    6
    Jan 29, 2011
    SE Ohio
    The manual mentions the dialup Phone Line Adapter and the Wireless G USB Network Adapter, and I think the Bluetooth adapter for the Slide Remote also plugs into a USB port. Do you have any use for any of those? Or can you get any of them cheap? I assume you have tried both USB ports.
     
  8. wood252ota

    wood252ota Member

    56
    1
    Apr 19, 2008
    Hmm. I do have one of the Phone Line adapters. Good Idea. I did notice something. On the DVR diags - the TA part, if I unplug the TA-USB cable the status goes to "not connected". If I then plug in the TA-USB cable, the status changes to "initializing". Then after a while it changes to "failed - timeout waiting for". So it looks like the tivo is seeing the TA plugged. It is just what happens after that is what is not working.
     
  9. wood252ota

    wood252ota Member

    56
    1
    Apr 19, 2008
    Thought I would update this thread with how the story ended. The cable company is doing something with IPV 6. This some how messed up the tuning adapter/cable card. They did
    some magic back at the office and now everything works again. So there was nothing
    wrong with the tivo (or the tuning adapter/cable card hardware). Bad software, bad software :)
     
  10. unitron

    unitron Well-Known Member

    16,576
    41
    Apr 28, 2006
    semi-coastal NC
    Bad cableco, bad cableco.
     

Share This Page