Tivo not recording or allow season pass setup

Discussion in 'TiVo Series 1 - UK' started by alan27, Jan 9, 2006.

  1. Jan 9, 2006 #1 of 10
    alan27

    alan27 New Member

    7
    0
    Jan 8, 2006
    Glasgow,...

    Advertisements

    When trying to record or setup a season pass the following error is received :

    'Conflict DoRecordShowing
    Propose Explicit Selection returned err errDbNotFound'

    We have done a full system reset and deleted everything. Cust serviced advised re-booting.

    Can anyone help?
     
  2. Jan 9, 2006 #2 of 10
    cwaring

    cwaring VM Tivo User

    9,015
    0
    Feb 11, 2002
    Knaresboroug...
    It looks to my, admittedly, un-trained eye like some sort of Database error. From what I can remember of previous posts on the subject, the normal fix for these is quite long-winded I'm sorry to say. You should re-run Guided Setup with a *different* postcode and then again with your usual postcode. I think :)

    I'm sure someone with more extensive knowledge will be along shortly to tell me exactly how wrong I am ;):D
     
  3. Jan 9, 2006 #3 of 10
    alan27

    alan27 New Member

    7
    0
    Jan 8, 2006
    Glasgow,...
    Thanks for the reply. I had already tried re-booting with a different post code and then re-booted again using my correct post code,but still not working.
     
  4. Jan 9, 2006 #4 of 10
    cwaring

    cwaring VM Tivo User

    9,015
    0
    Feb 11, 2002
    Knaresboroug...
    Okay. Sorry for mis-understanding. I forgot, of course, that a "clear and delete everything" will end with a GS :rolleyes: :)
     
  5. sfalvey

    sfalvey Long time lurker

    75
    0
    Feb 26, 2004
    Sydney,...

    Advertisements

    I had this recently and in the end resorted to a re-image from backup when the nth C&DE had not completed after 48 hrs.

    The reimaged system ran for around 2 days before then getting stuck in an endless reboot cycle. I tried running the maxtor disk diags and found loads of hard errors on the disk.

    Try running powermax on your hard disks and see if you are getting the same thing.
     
  6. alan27

    alan27 New Member

    7
    0
    Jan 8, 2006
    Glasgow,...
    Just got time to try maxtor diags..... done full scan........ PASSED no errors
    single 40 Gb hard drive..(Quantum) does this make a differnce to the diadnostic testing.
     
  7. alan27

    alan27 New Member

    7
    0
    Jan 8, 2006
    Glasgow,...
    I have now tried installing my brothers original master drive (he upgraded) on our box and this would not even get past the grey boot cycle screens.
    Doe this mean our h/drive is ok, as it fully reloads with full tv guide, just no recording capabilty.....a problem with software???
     
  8. Glesgie

    Glesgie New Member

    194
    0
    Feb 3, 2003
    London
    When you tried your brother's drive, did you make sure that you used the FIRST IDE connector and the drive is jumpered as Master? THe second one is wired for Slave and the TiVo will not boot.
     
  9. rodr

    rodr RodR

    10
    0
    Sep 27, 2005
    Earley
    look here:
    250188 Thread id (cos I need 5 posts to put in URL's even in this forum
    or put this in tivocommunity com tivo-vb showthread.php t 250188 with punctuation

    This sorted me out Good luck
     
  10. alan27

    alan27 New Member

    7
    0
    Jan 8, 2006
    Glasgow,...
    rodr.... followed thread ...... tried 53 then 58.... finally 57.
    first 2 reloaded software.... 57... gave green screen@server error... don't switch off for 24 hrs).... checked every 10 mins ... took about 30/40 mins....
    worked perfect afterwards.... not been without tivo for 5 years or so.... cant live without... thanks again everyone whohelped... will return favour...


    Maybe i am being to simplistic...but having searched thread after thread... looking for cure, I think this cure might sort a lot more than just my fault... ie lot of hard drive faults.... doesn't take long ....If u are going to buy hard drive this is certainly worth doing....in fact seems to me any sort of software fault.....

    Think this should be first point of call on tivo forum... or is it not allowed..????

    You can do a MFS check, i.e. force a green screen without your tivo being networked.

    See instructions pinched from another page below (Can't find link, just found in my docs)

    While booting the power light will change from green to yellow as the line 'checkpanic' in the rc.sysinit gets executed. This happens a few seconds before the screen changes from the startup image to "almost there" and it's your cue to hold down a button (use pause) on the remote to trigger a panic. When the record light changes yellow, key in one of the following sequences:

    0 - emergency call to tivo, touchtone dialing
    1 - emergency call to tivo, pulse dialing
    9 - emergency call to tivo, touchtone w/ 9 prefix
    -- I suggest not doing any of these unless explicitly instructed

    52 - emergency reinstall
    -- this will act like you've received new software but will reinstall the existing software on the alternate root partition and boot it, particularly useful so you don't have to go trolling for backup images when your hacks fail.

    56 - software install


    57 - mfs check
    58 - perform mfs cleanup
    -- both of these will cause the green screen and various mfs checks



    sorry so long but I think this seems that important.


    would love to here your comments

    Anyway i am working thanks to tivo community

    BIG THANKS
     

Share This Page

spam firewall

Advertisements