TiVo not recording after TV man came

Discussion in 'TiVo Series 1 - UK' started by woldsweather, Nov 26, 2010.

  1. Dec 9, 2010 #81 of 130
    Johnbyte

    Johnbyte New Member

    68
    0
    Nov 4, 2008

    Advertisements

    Just to recap because I'm confused:

    1. Sky is shown when you press the Aux button
    2. TV channels are displayed in turn when you run guided set up (post 42)
    3. Records Sky ok (post 12)

    So a) you have a signal from the aerial input and b) a signal from the Sky box.

    When you are running Guided Set-up or watching Live TV (either by selecting from the Tivo menu OR pressing the Live TV button on the Tivo remote) have you got the Digibox switched on, i.e. a green LED?

    If your Tivo was last on a Sky channel and you turn your Digibox to standby (amber LED) or off (red LED), you WILL get a blue screen if you select Live TV. If that's the case, to see terrestrial TV you would have to select 1 - 5 from the on screen Guide, or press the numbered buttons on your Tivo remote.

    Sorry if that's a bit obvious, but I can think of anything else except your Tivo's broken, as TCM said.
     
  2. Dec 9, 2010 #82 of 130
    daveh

    daveh Gnarled member

    73
    0
    Sep 3, 2001
    Alternatively, could this be the longest wind-up in Tivo forum history? :rolleyes:
     
  3. Dec 10, 2010 #83 of 130
    RichardJH

    RichardJH New Member

    1,195
    0
    Oct 7, 2002
    Hanworth....
    are you using one of these ? see attached image
     

    Attached Files:

  4. Dec 10, 2010 #84 of 130
    TCM2007

    TCM2007 New Member

    3,947
    0
    Dec 25, 2006
    No, on the TiVo remote, which definitely does have numbers!
     
  5. Dec 10, 2010 #85 of 130
    TCM2007

    TCM2007 New Member

    3,947
    0
    Dec 25, 2006

    Advertisements

    I'm sorry that makes no sense? You can see the Sky menu when viewing via TiVo's Live TV, but not any actual channels? That can't be, unless your Sky box is broken, and you've said it's not.
     
  6. Dec 10, 2010 #86 of 130
    woldsweather

    woldsweather New Member

    111
    0
    May 9, 2008
    As you will see from the photo this is no wind up - I had no idea there were any numbers on the remote - I'll guess where the nos are and give it a go.

    (I thought everyone had given up as I had no email notifications again - weird)
     

    Attached Files:

  7. Dec 10, 2010 #87 of 130
    woldsweather

    woldsweather New Member

    111
    0
    May 9, 2008
    No I was saying that when I have the Tivo menu up but then press the sky remote I get the sky menu.
     
  8. Dec 10, 2010 #88 of 130
    woldsweather

    woldsweather New Member

    111
    0
    May 9, 2008
    OK - from your attachment I could find which buttons were 1 and 0. After pressing 101, there was a black screen asking if I wanted to change channesl or continue with the recording (it was trying to record - of course it won't actually record anything). I wnet for the chancge channel option, and it showed a blue and white desrciption of what was currently on 101 then it went back to the blue and white creen saying it couldn't receive a video signal.
     
  9. Dec 11, 2010 #89 of 130
    Johnbyte

    Johnbyte New Member

    68
    0
    Nov 4, 2008
    Was you Sky box switched on (green LED) when you tried this?
     
  10. Dec 11, 2010 #90 of 130
    woldsweather

    woldsweather New Member

    111
    0
    May 9, 2008
    Definitely
     
  11. Dec 11, 2010 #91 of 130
    Johnbyte

    Johnbyte New Member

    68
    0
    Nov 4, 2008
    OK. Try '1' on the remote to change Live TV to terrestrial BBC1 via the aerial. You said before that you saw the TV channels tuning in during Guided Set-Up, so if your Tivo is working correctly it should then display BBC1 on Live TV.
     
  12. Dec 11, 2010 #92 of 130
    woldsweather

    woldsweather New Member

    111
    0
    May 9, 2008
    No when I press live TV on TiVo I get a blue screen saying tivo isn't receiving video. If I press the Sky remote I get the output from the sat dish.
     
  13. Dec 11, 2010 #93 of 130
    woldsweather

    woldsweather New Member

    111
    0
    May 9, 2008
    1. When I press the aux button on tivo it shows the channel that the skybox happens to be transmitting.

    2. If I switch to live TV and try and change it stays on the channel the digibox is on.

    3. It doesn't record anything at all. It saysit's rcored in the list of 'now playing', but theres nothing there.

    4. The TiVo is extremely unlikley to be broken as it was fine until the aerial man rewired the house. The main difference since he came is that he seems to have used the skybox to distribute the TV signal round the house. Now whether this is the aerial digital signal or sky I don't know (it's a totally mystery to me as to why a satellite decoder box needs the roof aerial feed?).
     
  14. Dec 11, 2010 #94 of 130
    woldsweather

    woldsweather New Member

    111
    0
    May 9, 2008
    When I press 1 on the tivo remote the season Pass Manager comes up. (I had no idea that TiVo was supposed to be able to show terrestial as well as Sky feed. Does this mean their channels are numbered so not to duplicate each other)
     
  15. Dec 11, 2010 #95 of 130
    Johnbyte

    Johnbyte New Member

    68
    0
    Nov 4, 2008
    No. Your're pressing 1 at the Tivo Central menu. Press Live TV ONCE, then press 1 on the TV remote. What happens?
     
  16. Dec 11, 2010 #96 of 130
    woldsweather

    woldsweather New Member

    111
    0
    May 9, 2008
    Get blue screen, white writing - the recorder cannot display live TV.
     
  17. Dec 11, 2010 #97 of 130
    RichardJH

    RichardJH New Member

    1,195
    0
    Oct 7, 2002
    Hanworth....
    That sounds like your Sky box is off
     
  18. Dec 11, 2010 #98 of 130
    woldsweather

    woldsweather New Member

    111
    0
    May 9, 2008
    OK - the skybox is on playing the recording all about sky. I switch to tivo central then live tv on tivo, then 1, it switches to the skybox showing the sky message then it switches to the blue screen saying tivo vcant receive a video signal.
     
  19. Dec 11, 2010 #99 of 130
    OzSat

    OzSat Very Nice Moderator

    5,054
    1
    Feb 15, 2001
    Oxfordshire, UK
    Don't press 1 - as there is no channel 1

    Try 1 0 1
     
  20. woldsweather

    woldsweather New Member

    111
    0
    May 9, 2008
    Get a black and white box on a blue background. White text in a black box seems to describe the programme on channel 101, then it goes to the blue and white screen 'tivo cannot receive video signal etc
     

Share This Page

spam firewall

Advertisements