Tivo not reading new Tivo adaptor.

Discussion in 'TiVo Help Center' started by Deeva_lee, Jan 11, 2006.

  1. Deeva_lee

    Deeva_lee New Member

    16
    0
    Feb 21, 2004

    Advertisements

    Yes we have to correct firmware. version 7.2.209u320943980we9fu

    We have had no problem with other network adaptor.

    I have switched the adaptors between tivos and the other tivo sees the new card just fine.

    Normally this wouldnt be an issue, but i am seeing that the new adaptors have better room to room transfer speed, so i was hoping to replace the wireless network adaptor with the new tivo adaptor.

    Any suggestions to help this adaptor work??
    its a 40 hour refurb, series 2.

    I did a search and could only find people with wrong version software. :(
     
  2. jjberger2134

    jjberger2134 Member

    1,770
    12
    Nov 19, 2002
    try restarting the tivo in question. A restart seems to help a vast majority of the time with various problems.
     
  3. Deeva_lee

    Deeva_lee New Member

    16
    0
    Feb 21, 2004
    We restarted at least 5 or 6 times, i have disconnected it..

    It worked perfect on our other tivo, perfect plug and play i just cant figure out why it wouldnt find it on the first unit. It wasnt reading it from the usb ports. :(
     
  4. funtoupgrade

    funtoupgrade New Member

    2,000
    0
    Mar 15, 2005
    Try a new guided setup instead of a restart.
     
  5. Deeva_lee

    Deeva_lee New Member

    16
    0
    Feb 21, 2004

    Advertisements

    using the guided setup did not work. The tivo is not reading the card being plugged into the usb port. My other usb network card worked fine up to this point, but now its not working either. :(

    I am so flustered
     
  6. TiVoJerry

    TiVoJerry Caavo employee (Ex-TiVo, '00-'16)

    1,555
    37
    Jul 26, 2005
    Woodside, CA
    If you have entered your SW version in this thread correctly, I'd be a little worried. It does not match any string that we have sent out to units, which makes me wonder if you've had any work done on it (imaged the drive, replaced/added the drive) or if you've got a different problem altogether. If you send me a PM with your 15-digit TSN, I'll see if I can spot anything.
     
  7. Deeva_lee

    Deeva_lee New Member

    16
    0
    Feb 21, 2004
    The model is a refurb. (TSN 540)
    I coudnt think of the software version exactly.. so i was being a little silly with my typing.. sorry :(

    its the 7.2.1oth software version.
     
  8. TiVoJerry

    TiVoJerry Caavo employee (Ex-TiVo, '00-'16)

    1,555
    37
    Jul 26, 2005
    Woodside, CA
    I've sent you a PM with something I'd like you to try. If it doesn't work (as I suspect that it won't), I'd like the opportunity to work with you directly to receive logging to better understand what is going on with this particular unit.
     
  9. bidwell

    bidwell New Member

    1
    0
    May 29, 2006
    Jerry this is not a problem with this unit but with many units. My netgear adapter drops off and is now not recognized no matter how many times I reset. Please let everyone know how to fix the problem.
     
  10. JasonRossSmith

    JasonRossSmith Member

    179
    0
    Jul 20, 2005
    Phoenix, AZ
    Bidwell, back off a little man. Jerry is one of the most helpful guys on here, and you can't apply a blanket statement that the problem is with the Tivo unit. Most issues are with incompattible adapters, users network settings etc.

    For example I'm a pretty experienced user, and have helped numerous folks setup their Tivo's and home networks. Just the other day I bought the new Tivo wireless adapter, and plugged in it, and it wouldn't work. After getting frustrated, and madder than hell I realized it was my fault.

    I had forgotten that I was running MAC filtering and had not added the MAC address of the new wireless adapter. I'm sooo glad, I didn't crab at someone about my own mistake.

    Thus it always pays to stop, walk away, and "ask" Vs accuse. Looks like your pretty new with only one post, so like I said, cut the helpful people some slack.

    That being said, if you supply your specifics (Tivo unit, software version, first 3 digiits of your service, number, type of USB adapter, etc.) I'm sure the folks on here will help you with your issue.
     

Share This Page

spam firewall

Advertisements