Tivo not 'configuring' during update

Discussion in 'TiVo Suggestion Avenue' started by Snicky21, Dec 29, 2015.

  1. Snicky21

    Snicky21 New Member

    1
    0
    Dec 29, 2015

    Advertisements

    During the regular daily update, Tivo is unable to get past CONFIGURING.
     
  2. JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,138
    3,715
    Dec 7, 2012
    Ashland, PA...
    Does it pass the network diagnostics? When was the last time it connected?

    What is the suggestion?
     
    Last edited: Dec 29, 2015
  3. jeffsinsfo

    jeffsinsfo Member

    183
    8
    Oct 15, 2005
    San Francisco
    I just noticed that my new(ish) Roamio Pro is having this problem. Last connected yesterday, failed today. Retried manually a couple of times, including after a reboot, and it always times out at "Configuring" in the Connecting step. The error message is "Failed while configuring" with an error code of C218. When I test the Network Connection, it got stuck at Getting Account Status and ended with the error "Could not get account status." (Error code C215.)

    I'm trying to chat with someone at TiVo about this as I type this. EDIT: I decided to abandon my chat request as I got tired of waiting. I'll just check again tomorrow to see if the problem is resolved since I'm sure there's no problem on my end unless it's a problem with the box itself (which seems unlikely since it obviously is communicating on my network).
     
    Last edited: Dec 30, 2015
  4. lostinSJ

    lostinSJ New Member

    13
    0
    Jan 2, 2016
    Hopefully you have found this issue in the Help area. The title is "Unable to connect to Tivo - error N18."

    It might be fixed by now. There were 2 work arounds, use your phone as a hot spot or lower the MTU via your router (if you have the ability to do that.)

    It happened to most of CA using Comcast & in other states if your internet provider used Comcast.
     

Share This Page

spam firewall

Advertisements