TiVo Newbie - Cannot complete Streaming Setup - No Error

Discussion in 'TiVo Help Center' started by MT1750, Aug 15, 2017.

  1. MT1750

    MT1750 New Member

    2
    0
    Aug 15, 2017

    Advertisements

    Hello, I have a brand new Roku Premiere and a TiVo Bolt connected wirelessly to a Netgear NightHawk AC1900 router that sits behind a TWC/Spectrum Cable Modem, I'm hoping to Cut the Cable this month. My TiVo iPad app does not complete in-home (nor out of home) streaming setup; I get no error message. Software versions are met, all devices are on the same SSID, I'm signed in, no app updates available, wifi is on. Same issue on iPhone. I've restarted the router, Roku and iOS devices.
    Can anyone point me in some direction? Thanks in advance.
     
  2. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    12,287
    1,062
    Apr 6, 2000
    SF Bay Area
    Login to your tivo.com account, make sure your Tivos are subscribed, on your account..... then on DVR Preferences, make sure transfers and sharing is checked/enabled. Force Tivo to connect to Tivo Service (settings & messages, settings, network.) Reboot Tivo if not working yet.
     
  3. MT1750

    MT1750 New Member

    2
    0
    Aug 15, 2017
    Thanks for your quick response. I enabled the Video Downloads. Device is activated, subscription is paid, Video Sharing is on. Tivo was connected and easily reconnected. In Home Streaming would not complete setup. I rebooted the Tivo and tried the setup once more. And, it did not connect.
    It does not seem to get past the checking software step #1. I am trying on an iPad running 9.3.5. My iPhone that fails is running 10.3.3.
    At the moment, I am not even attempting Out Of Home Streaming, though I would like that setup also.
    Have you any other suggestions? Your help is appreciated. :)
     
  4. Fant

    Fant Member

    138
    18
    Aug 31, 2016
    You tried killing the app on the phone/iPad and starting it again?
     
  5. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    12,287
    1,062
    Apr 6, 2000
    SF Bay Area

    Advertisements

    I think the newest update for the Tivo app killed streaming. If you can go find the previous version.
     
  6. jrtroo

    jrtroo Chill- its just TV

    5,095
    322
    Feb 4, 2008
    Chicagoland
    Try hardwiring your bolt. Officially Tivo does not support wireless streaming. It may work for some, but that is dumb luck.
     

Share This Page

spam firewall

Advertisements