TiVo N Adapter working, then quit working

Discussion in 'TiVo Premiere DVRs' started by sinkamoney, Apr 14, 2011.

  1. sinkamoney

    sinkamoney New Member

    1
    0
    Apr 14, 2011
    I have the Premiere XL and have been successfully using it with Linksys wireless router connected to Time Warner cable modem. I unplugged everything for a few minutes to manage wires and now it won't work. I've called TiVo support, done every kind of trouble shooting out there.....TiVo tech suggests that I take my lap top to Best Buy Geek Squad to figure out why my DELL won't disable wireless setting. I cannot get it to work by manually configuring it with 192.168.10.1, nor by pushing the WPS button. But it worked fine up until yesterday. How can this be?? Help? Thanks, Kathy
     
  2. lessd

    lessd Well-Known Member

    7,959
    92
    Jan 23, 2005
    CT
    Had that problem on one out of three N adapters, had to exchange the faulty N adapter.
     
  3. rdlm

    rdlm Member

    59
    1
    Apr 6, 2003
    What are your symptoms? Does the signal strength indicator flash, or ?

    I had two very annoying issues with the Tivo N adapter, but finally have it stable:

    1) I found that in order to re-configure it on my laptop, I had to unplug it and leave it unplugged for 15+ minutes. If I didn't let it sit long enough, it simply wouldn't respond when wired to my laptop for configuring.

    2) I found that the ethernet jack on the back of the Tivo wasn't making a solid connection with the cable. When this isn't fully connected, the singal indicator flashes. I tried a couple different cables until I found one that was "snug enough" that it was no longer a problem. If I fiddle with the cable I can still get it to fail, but I have to try now. Good enough to keep me from shipping it back...
     

Share This Page