1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tivo MiniVox

Discussion in 'TiVo Help Center' started by John Venable, Jun 10, 2018.

  1. John Venable

    John Venable New Member

    1
    0
    Jun 10, 2018
    I own a Roamio Plus and a TivoMini. The Mini worked okay with my older non-4k TV (Samsung) but it required almost daily rebooting to avoid stuttering. After failing to fix whatever underlying problems, I bought a new MiniVox to replace the older Mini. I merely swapped out the cabling from the old into the new and navigated the setups. And the first nite, I re-activated Netflix on my new Vox.

    It worked well for one day. Netflix worked fine. I don't really know if the stream was 4K or not. But tonight was a different story.

    Tonight, Netflix "has trouble playing this selection tvq-pm-100 (5.2.15)" for everything I tried, including the episode I played successfully the night before.

    The crack crew at Netflix said reboot Tivo. The crack crew at TiVo said restart Netflix. And so it goes.

    I think the issue may be something with 4K/Ultra streaming. My TV doesn't support it, and I didn't buy it for that purpose. But I thought Tivo and/or Netflix would "gear down" to 1080p without failure.

    I have rebooted and reinstalled and set Tivo from Auto to 1080p. I also tried installing the provided cable, and that caused the entire picture to disappear, not just Netflix. Live TV and DVR playback works fine.

    So should I buy the older version Mini and hope for a better experience? Or what? Any ideas appreciated.

    I am reminded of the old rhyme, "When she was good, she was very very good. When she was not, she was horrid." Thanks in advance
     

Share This Page