Tivo Mini with Tivo Wireless N Adapter

Discussion in 'TiVo Mini' started by MaxWin100, Jan 16, 2018.

  1. MaxWin100

    MaxWin100 Member

    90
    1
    Apr 5, 2009

    Advertisements

    I've been using a Tivo Mini connected to a Tivo Wireless N adapter for over a year. A couple of days ago it stopped finding the Tivo. It connects to the Internet and to Tivo's servers. I've reset the wireless adapter. Still doesn't work.

    Moca and wired ethernet are not an option due to infrastructure.

    Was there a firmware update that broke this functionality?
     
  2. JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,274
    3,762
    Dec 7, 2012
    Ashland, PA...
    No updates in over a month. I had a Mini on that adapter for months, then one day it wouldn't stay connected to my router. I decided to not fight it and went to a different device. But your problem isn't the Mini to router like mine was. I guess you have done a restart of the TiVo? The latest software is 20.7.4.RC18.

    I have two Mini boxes with a Linksys RE6500. I have used a WUMC710 also. Since my Mini boxes also have smart TV sets connected, the cost is justified.
     
  3. barsky62

    barsky62 New Member

    10
    4
    Feb 28, 2018
    So, I guess no usb wifi adapters work with the tivo mini vox? :(

    Really shocked wifi isn't built in. pretty lame for a device this expensive.
     
  4. JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,274
    3,762
    Dec 7, 2012
    Ashland, PA...
    True, no USB wireless adapters work with a Mini.
     
  5. MaxWin100

    MaxWin100 Member

    90
    1
    Apr 5, 2009

    Advertisements

    I reset both adapters and the Mini, and it started working again.
     
  6. krkaufman

    krkaufman TDL shepherd

    16,318
    3,057
    Nov 25, 2003
    No, but nothing's stopping anybody from using a wireless bridge (with sufficient bandwidth) and connecting to the Mini via Ethernet, as @JoeKustra stated.
     
  7. m.s

    m.s Active Member

    308
    132
    Mar 8, 2007
    There's also powerline networking. No one can say they don't have an outlet near their Mini.
     
    krkaufman likes this.
  8. krkaufman

    krkaufman TDL shepherd

    16,318
    3,057
    Nov 25, 2003
    I read this...
    ... which just makes me curious.
     
  9. buildersboy66

    buildersboy66 Active Member

    198
    54
    Dec 9, 2016
    Florida
    Right now your fighting an issue more with the current firmware on the mini itself. Remember your method is not supported and likely no help for your issue. I am testing a Netgear EX7300 right now and it has helped my problem mini 99%, no disconnects with current terrible firmware. Keep in mind our issue is also affecting some TRUE ethernet users also, and a fix is coming so says krkaufman. My RE6700's are wireless AC, dedicated 5GHz only ethernet use for minis and they have become unreliable with current TiVo firmware. I really believe TiVo did this to us on purpose, a few months of this already and they have done nothing about it. The Netgear EX7300's are not cheap, but crank out more via ethernet to keep the mini happy. I got one of two on the EX7300 and the other still using a Linksys RE6700 via ethernet.
     
  10. krkaufman

    krkaufman TDL shepherd

    16,318
    3,057
    Nov 25, 2003
    At best I quoted someone else, likely @TiVo_Ted, who stated a fix was coming. (edit: Indeed.)

    That said, thanks for mentioning the known issue and fix in the works. I'd meant to do so but it got lost along the way.
     
    Last edited: Mar 18, 2018
  11. JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,274
    3,762
    Dec 7, 2012
    Ashland, PA...
    I'm using an EX7000 for over three years and have had zero problems connecting to an R8000 router. The EX7000 supports two Roamio, one Premiere, AVR, a PC and Blu-ray. It is used as a bridge only and not as an extender. The router is on a different floor. Each Roamio has a Mini.
     
    buildersboy66 likes this.
  12. krkaufman

    krkaufman TDL shepherd

    16,318
    3,057
    Nov 25, 2003
    The software issue mentioned is scoped only to Minis running Hydra/gen4 (21.*), and the OP hasn't mentioned which software version they're running.
     
  13. buildersboy66

    buildersboy66 Active Member

    198
    54
    Dec 9, 2016
    Florida
    Good to hear Joe! I was so upset already with my ethernet by Wireless Extender disconnect issue on one of my two mini vox's...and really either one is about the same distance from my router. My house is one floor 1400 sq ft...lol. I am hoping the mini in the kitchen does not get fussy with the Linksys RE6700 too. I am at my limit already on toys for the tv/network. Back to the Netgear EX7300 though...it is working great and I have 2.4 GHz turned off and nothing using it but the mini by ethernet.
     
    JoeKustra likes this.
  14. JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,274
    3,762
    Dec 7, 2012
    Ashland, PA...
    Moving down the price ladder, I have a Mini VOX, two A93 Mini and a TV using a WUMC710. It streams fine but will fail after 20 minutes when watching YouTube. But that's "normal" for a Mini. ;)
     

Share This Page

spam firewall

Advertisements