Tivo Mini V70 errpr

Discussion in 'TiVo Mini' started by control4reak, Nov 8, 2015.

  1. control4reak

    control4reak New Member

    1
    0
    Nov 5, 2015

    Advertisements

    I recently signed up for Cable Service through Suddenlink and had a Tivo Premiere Q (Pace PVR) installed that is supposedly a 6-tuner unit. After installation I purchased 2 Tivo minis and activated them online to my account. I also ordered a Tivo Roamio OTA to test as well as a Tivo bolt. I wasn't impressed with the Bolt's function over the suddenlink provided unit and will be returning it. As well I will be giving the Roamio as a Christmas gift to my in-laws but both units have been activated to my account. I mention the other Tivo DVRs as I suspect they may be the reason the Tivo minis will not connect to the Suddenlink DVR.

    I have called into technical support and confirmed the Suddenlink is indeed showing on my personal account as well as all other Tivo units including the minis. They all are showing the same MAK. They went through the standard technical shooting points including a forced network connection of the main suddenlink DVR, rebooting my network, rebooting my minis as well as rebooting the main Suddenlink Tivo DVR. I changed the name of the Main Suddenlink DVR as well as went through guided setup again. All of these result in the minis getting the V70 error.

    I then was told by Tivo that maybe my minis weren't compatible with the Suddenlink Tivo. I called Suddenlink and they assured me they indeed are compatible. Another Tivo rep said my Suddenlink DVR was on software build 20.5.2.5-01-6-D18 and the minis were on 20.5.4A.RC6-01-6-A93 and I would need to call Suddenlink to get the software in sync.

    I called Suddenlink to try and get the software in sync and they laughed and told me Tivo is responsible for that. I called Tivo back and they weren't sure what to do next.

    I suspect the issue may be the other Tivo Roamio and Bolt units being on my account. Currently those units are in a box waiting to either be returned or given as a Christmas gift.

    Any suggestions to get rid of the V70 error?
     
  2. fcfc2

    fcfc2 Well-Known Member

    2,589
    552
    Feb 19, 2015
    Hi,
    I have some thoughts, first one is that you might try posting on the Suddenlink forum since it is not one of the major ISP's.
    http://www.dslreports.com/forum/suddenlink
    I am surprised that Suddenlink would allow customer owned minis to be used with their branded Tivo DVR's. I am pretty certain that minis from Medialink, which uses Tivo equipment also, are not compatible with the customer owned Tivo DVR's but I am not 100% certain of the details.
    When you had your own Roamio and Bolt up, were you able to link your minis to either one of them an make a connection?
     

Share This Page

spam firewall

Advertisements