Tivo Mini not working on MOCA (Verizon Fios)? Check this

Discussion in 'TiVo Mini' started by iamjpad, Nov 23, 2015.

  1. iamjpad

    iamjpad New Member

    3
    0
    Nov 23, 2015

    Advertisements

    I just wanted to share my experience in the hopes that it would help some other poor souls out there.

    I jumped on the TIVO train recently and I'm never getting off, my home has cable outlets in every room and I had Fios before which worked with Coax.

    When I got my Tivo and Minis, the Tivo set up without a hitch, the Mini's when connected to the Coax outlets would seem to want to setup but then would stop. Since I've never used MoCA I spent my entire time trying to troubleshoot on that end but then just by chance I learnt it was the Mini's fault.

    So here is what I found out
    By Default the Mini has MoCA settings to Channel=AUTO.
    When I connected the Mini it will start setup, then it would do this massive update.
    HERE IS THE CATCH. That update will change the MoCA CHANNEL=15.


    If you have a mini and are trying to setup MoCA, check that the channel has not defaulted to 15.

    After trying the IGMP, port opening, firewall etc. I literally gave up on MoCA until I was setting up my 3rd Mini and I happened to check the MoCA settings before and after the update and noticed that the update changed the MoCA channel setting. Once I changed it back to Auto, All 4 minis are now working without any issues with my ActionTec router.

    Hope it helps
     
  2. Dec 1, 2015 #2 of 20
    ckib16

    ckib16 New Member

    2
    0
    Oct 15, 2015
    Hmmm. My Minis MoCA channels seem to revert back to MoCA channel 15, even after deliberately setting them to "AUTO". Weird.

    Tivo Bolt + 2 Minis + Fios. I'm trying to fix some freezing issues with my Minis, and hoping this channel deconfliction will help.
     
  3. Dec 2, 2015 #3 of 20
    fcfc2

    fcfc2 Well-Known Member

    2,590
    552
    Feb 19, 2015
    Check the MoCA channel on your host Tivo. The minis should detect and connect to whatever channel that is using.
     
  4. Dec 2, 2015 #4 of 20
    mjwoj

    mjwoj New Member

    2
    0
    Feb 8, 2009
    I also had an exasperating time connecting my Mini to my Roamio Pro on my FIOS MoCA network. After I selected the Pro as the recording DVR in the guided setup, the Mini could not connect - giving me a V70 error. This even after I forced a needless Tivo connection on the Roamio - the Mini was even visible on the tivo online site as activated. Nothing could get it to work.

    Nothing until I followed the recommendation in this thread and changed the MoCA channel from 15 to Automatic. It connected immediately after the switch.

    So to the OP, thanks so much - saved me a lot of frustration!
     
  5. krkaufman

    krkaufman TDL shepherd

    16,351
    3,075
    Nov 25, 2003

    Advertisements

    Another situation, from the TiVo forums, where the MoCA channel being reset to 'Auto' appears to have resolved a persistent MoCA connection issue.

    https://forums.tivo.com/pe/action/f...D=11272981&channelID=10&portalPageId=10432560
     
  6. brobin10

    brobin10 New Member

    20
    0
    Jan 19, 2016
    how do you check/change moca channels?

    I am having the same issue with moca on fios and adding my first mini

    EDIT: to clarify my open ended question: my mini is stuck on the v70 error screen right after setup (setup finishes 100% without any errors)......where in the menus on my bolt can I set/change the moca channel or is this something once logged into my fios router? thanks!
     
    Last edited: Jan 25, 2016
  7. dahacker

    dahacker Member

    304
    7
    Jan 14, 2004
    In my 2+ years of using Tivo Minis, I have not found any of my five Tivo Minis in any other MoCA state than Auto. I have used them in any number of crazy network setups with MoCA 1.0, 1.1, Roamio controlled MoCA networks, Actiontec controlled MoCA networks, FIOS quantum gateway controlled networks etc.

    So my experience has been different than the OP.
     
  8. BigJimOutlaw

    BigJimOutlaw Well-Known Member

    3,317
    655
    Mar 21, 2004
    V70 isn't a networking issue, it's an eligible device issue. If this is a newly bought Mini it might not be fully activated yet and/or the DVR may not have connected to Tivo yet to know it's eligible. It can take up to 3 days theoretically to fully activate, but can often be sped up by forcing a service connection on the DVR and rebooting it, then rebooting/restarting the Mini setup.
     
  9. brobin10

    brobin10 New Member

    20
    0
    Jan 19, 2016
    thanks. this is exactly what I have been learning the past 24 hours from reading various threads....3 days or 72 hours will put me somewhere around 8pm this Wednesday...hopefully things don't take that long....the status of the mini on my TiVo account changed over night but I was still getting the v70 error this morning before work....just before I walked out the door I forced a reconnect on my bolt but didn't get a chance to restart the mini....I left the mini on while I am at work today

    will update in a few hours!!
     
  10. brobin10

    brobin10 New Member

    20
    0
    Jan 19, 2016
    Everything with the mini works fine now! Not sure if it was the force start this morning at 5am or the 10 hours it sat there idle while at work. Maybe a combo of both!
     
  11. High Technology

    High Technology Member

    85
    26
    Apr 16, 2006
    I am not sure if this is the cause of any of the issues with MoCA, but if you already have a MOCA network in your home, do not set any of your TiVos to create a MoCA network, else you'll have 2 MoCA networks running and that could cause conflicts.

    If you have FiOS, odds are that you already have a MoCA network since that's how the STBs communicate and is the standard configuration of the FiOS router even if your ONT is connected to your router via Ethernet. So unless you have disabled the MoCA network in your FiOS router, do not set the TiVo to create a MoCA network in it's settings. You should be able to simply plug the each of the TiVos/Minis in via coax and it should automatically discover the existing MoCA network...
     
  12. brobin10

    brobin10 New Member

    20
    0
    Jan 19, 2016
    you are correct. I knew not to create a second MoCa network....I think my issue was getting my mini added to my account then validated with the TiVo servers then ultimately doing a manual connection to the TiVo servers with my bolt
     
  13. SomeRandomIdiot

    SomeRandomIdiot New Member

    1,200
    1
    Jan 7, 2016
    I have an non-standard network setup, with a direct CAT 6 Ethernet connection from the ONT to my Router - and then an ethernet connection from my router to the Actiontec.

    The RG6 is connected to the Actiontec. Video on Demand seems to work perfectly, so I assume the network has no issues.

    I purchased a TiVo Mini this week. Went to TiVo.com/activate and successfully added the Mini to my account. It shows on my Account.

    Plugged it into the RG6 in my MasterBedroom.

    Went through the TiVo Mini setup....selected MoCA instead of Ethernet. Checked the MoCA settings and confirmed it was on Auto.

    It connected to the TiVo Server and went through the typical download, including the newest firmware.

    Mini rebooted....startup begins again. I select MoCA and select to Change Moca Settings, sure enough, the firmware has changed Moca from Auto to Channel 15.

    Change it back to Auto.

    Go through the setup.

    Name the Mini MasterBedroom.

    Then I get to the dreaded "cannot find TiVo DVR" etc etc.

    Check my account on TiVo.com and the Mini now shows it as "Master Bedroom", so clearly the Mini is talking to the TiVo Server.

    At the bottom I get a V70 message. Reading above, it indicates the unit is not authorized on my account, but from every indication it appears it is.

    So here is my question.

    My Router Network is on a 10.x.x.x.

    The Actiontec Coax is connected uses a 192.168.x.x IP iirc.

    I *assume* the Actiontec is putting the TiVo Mini on a 192.168.x.x subnet and that is why it cannot find the other TiVos???

    Yet I have the V70 which again, above is stated the mini isnt authorized on the Account.

    Is there a way to get to past this screen and get to System Info that I am aware of to confirm the Mini is on 192.168.x.x instead of 10.x.x.x.

    And does this sound like it is most likely the problem?

    Any solution anyone can suggest?

    Thanks

    EDIT: I have looked in my main Router Table and I do not see any IP assigned to anything new that I do not have defined, making me think that the Mini has to be assigned a 192.168.x.x. IP.

    EDIT 2: I ran a temporary CAT 6 drop from a Switch on my 10.x.x.x network to the TiVo Mini. Unplugged power and re-started.

    Selected Ethernet

    If find 2 other TiVo DVRs on the Network this time....but there is a Red Circle/Dash (Not) graphic in front of their name this time.

    If I click on either, I get the same V70 message.

    So do I have 2 issues - the IP with the MoCA as well as the Account isn't authorized yet - or what?

    EDIT 3:
    Just looked at the FiOS DVR which does not have an ethernet connection to my router - only a RG6 connection to the TiVo units and the Actiontec router. The IP address is 192.168.1.107.

    Thus I assume that is the IP the Mini is being assigned, as i earlier speculated.

    Do I need to create a 2nd MoCA Network on the RG6 connected to the TiVos, FiOS Actiontec Router and Minis - and is that even possible to run 2 MoCA networks on the same RG6 line?

    If its possible, what steps do I use to create the 2nd MoCA Network?


    EDIT 4:
    Went looking through the System Systems on a TiVo DVR and went into MoCA (had not gone into this before). Turned on MoCA from the DVR. Set Channel to Automatic. Network settings now show Type as Ethernet+MoCA

    Went to TiVo Mini....attempted setup again, making sure Channel was on Auto.

    Unit said I needed to open up certain ports on my Router or Firewall...and this was not an issue earlier, so I assume that is a conflict with FiOS MoCA??????

    Go back to TiVo DVR and change MoCA channel from Automatic to 25 - just pulling out a number at Random (what number is the FiOS MoCA Channel, btw?).

    Then go to TiVo Mini - startup again - change Moca Channel to 25.

    This time it sees the other 2 Tivos - just as it did on the ethernet drop.

    However, the DVRs both have the red circle with slash / no graphic to their left....and if I click on one, I get the various problems - along with the V70 code.

    Do I have the MoCA Network ready to go? And it is just an authorization issue on my TiVo Account?


    EDIT 5:


    I realize this is getting longer than War and Peace...

    I decide to force a connection to the TiVo Server from the DVRs and see if that is why the Mini cannot connect to the 2 DVRs.

    Success! The Mini now can cannot to the network, so it says.

    TiVo Central and try to view the recorded programs on the 2 DVRs.....nothing under either:confused:

    Try to watch live....error as well. Asks if TiVo DVRs are on same Network. Well it found them, so why wouldnt it be?

    So I back out and go to System Info.....the IP is set to the 192.168.1.x FiOS Moca, not the 10.x.x.x TiVo DVR created Moca.

    Grrrrrr.....

    A way to get it to ignore the FiOS MoCA 192.168.1.x router and only respond to the other Router?

    Or do I even have this set up correctly?

    I have put the MAC address in the Router Table, to assign it at set IP even in DHCP. I *guess* I could assign the same static IP to the Mini in the setup, instead of having it use DHCP and have the Router Assign it the same IP, but it seems like I should be able to get it to ignore the FiOS MoCA someway.????
     
    Last edited: Jan 30, 2016
  14. fcfc2

    fcfc2 Well-Known Member

    2,590
    552
    Feb 19, 2015
    Hi SomeRandomIdiot,
    I have now tried to read through your post(s) 3 times and have to admit that I am left a bit confused at best. A couple issues I can help with, Tivo's MoCA channel designation is non-standard which only serves to add confusion as most all other MoCA devices use the standards set by the MoCA Alliance, i.e., channels D1-8 for example.
    You have a non-standard setup in a couple ways, first by going with the dual router option, presumably because you have both Verizon boxes and Tivos mixed plus, you are using the Verizon router to create your MoCA network while running the Tivo part of your network on your personal router. I think it is that mix which is giving you the problems. Solving it is where I get lost, due to the complexity. The heart of the problem as I see it is that you need MoCA LAN enabled on the Verizon router, I think?, to talk to your Verizon boxes, but then your MoCA enabled Tivos would want to grab IP's from it, but you have them on a different router / subnet. Sorry, my mind does not offer a solution.
     
  15. UCLABB

    UCLABB Well-Known Member

    5,711
    1,560
    May 29, 2012
    Riverside, CA
    When doing the guided setup on my new Mini (which I had activated online 10 minutes earlier), I couldn't select the host TiVo as it was listed but with a crossed out symbol. I forced a connection on the host TiVo and that still didn't get it done. I then rebooted the Mini (pulled power) and went through guided setup once more and the host TiVo then was available for selection.
     
  16. SomeRandomIdiot

    SomeRandomIdiot New Member

    1,200
    1
    Jan 7, 2016
    As I found out in my War and Peace posts, the TiVo DVRs HAD TO RECONNECT TO THE TIVO SERVICE AFTER THE MINI IS ADDED.

    That eliminated the crossed out marking designation on the Mini GUI.

    I *assumed* incorrectly if the TiVo Mini had contacted the server that was all that was needed, but experimenting one DVR at a time, I found DVR connecting to Server removed the crossed out restriction.
     
  17. ericy

    ericy New Member

    14
    0
    Feb 10, 2016
    This was the key for me. After I had gone to the website to activate the Minis, I needed to force a server connection on the DVR so that it was aware that there were now Minis associated with the account. I suppose if you waited long enough, the DVR would have done this automatically. I didn't reboot the DVR however - just force the server connection.

    On the Mini side, I needed to reboot the Mini (the "Retry" thing seems to do absolutely nothing), and then the Mini came up and immediately found the DVR.
     
  18. hellomoto921

    hellomoto921 New Member

    8
    0
    Jan 21, 2016
    Hey guys.
    I seem to have a different weird issue here. Setup a tivo mini using moca in the bedroom to connect to my bolt. This was done in the end of Jan. Has been working fine up until few days ago. The mini says cannot find dvr! Nothing has changed on network or Bolt!!! All same equipment.
    I tried rebooting all boxes. Nothing.
    I reset mini and redid setup. Goes through everything fine even connects to tivo service. Then after that flags error on screen saying cant find DVR
    Look up account info and everything is activated and working.
    Contacted tivo support and they had me check settings on Bolt, changed a few things but nothing worked.
    The final thing they had me do is go into tivo.com, then device preferences, and uncheck video sharing and enable video downloads. Connect bolt to tivo services. Wait a few hours then check them off again and repeat.
    Going to see if this works when I get home today. I am at my witts end with this and cant for the life of me figure why this was working up until recently!!
     
  19. fcfc2

    fcfc2 Well-Known Member

    2,590
    552
    Feb 19, 2015
    Hi,
    Tivo started messing with the default MoCA channels with one of their updates. Double check the MoCA channel on both units and make sure it is the same or try setting to "auto".
     
  20. hellomoto921

    hellomoto921 New Member

    8
    0
    Jan 21, 2016
    Tried setting both boxes to auto which then set them both to 15.
    Still getting the same "Tivo DVR not found" error!!!
    :thumbsdown::mad::mad::mad::mad::mad::mad::thumbsdown:

    UPDATE:
    Ok so I got it to work. What I ended up doing was hook it up via ethernet for initial setup. It worked! Then I went into settings and switched it back to MOCA and Magic!!! Worked!!! Not sure why or what caused it. Obviously some sort of networking issue or conflict. Setting back to ethernet must of cleared it.
    I used a spare wifi router I have in bridge mode to connect to the mini without moving it!
    Thanks for your help guys!!!
     
    Last edited: Feb 17, 2016

Share This Page

spam firewall

Advertisements