1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tivo Mini known issue - anyone dealt with this?

Discussion in 'TiVo Help Center' started by wolverines, Jan 23, 2018.

  1. JoeKustra

    JoeKustra in the other Alabama TCF Club

    14,513
    2,110
    Dec 7, 2012
    Ashland, PA...
    I never use an abbreviation or acronym without it being documented. Follow the link in my signature. If you have signatures disabled, like I do, then see ->Rovi Lineup Issues & Corrections
     
  2. wolverines

    wolverines Member

    50
    1
    Jul 14, 2005
    Well I can confirm that upgrading to Hydra doesn’t trigger a chance to upgrade the mini with the out of date software. Was a long shot but didn’t work. Considering nothing has to this point it was worth a shot! I’ll need to keep calling TiVo until they can come up with some sort of solution. There has to be a service center that can flash the software or an option to send it back to them to be upgraded.


    Sent from my iPhone using Tapatalk
     
  3. WVZR1

    WVZR1 Member

    413
    15
    Jul 30, 2008
    The WV...
    Where are you located? I've a 4XL Premiere that I thought I might try the Mini(NIB) I have on but thought I'd just wait. Perhaps if there were someone near you with a Premiere 4XL you could ask them to do the attempt. You've nothing to loose at this point, you've tried and failed. I've elected to just wait for the time being.

    ***The Mini having a USB I'd think that an update using USB would be maybe possible.
     
    Last edited: Feb 14, 2018
  4. wolverines

    wolverines Member

    50
    1
    Jul 14, 2005
    I’m in northern NJ. Only friend I know with a TiVo has a Roamio Pro, he’s double checking his software version for me.

    I’d rather be using the mini. Would be easier than hooking/unhooking the other one and bringing it up/down 3 flights each time.
     
  5. CableNeverTHISBad

    CableNeverTHISBad New Member

    22
    6
    Feb 15, 2018
    Help! -Do I dare buy a used A92 mini on Craigslist if the owner says it has been used and updated within the last month?

    I have the EXACT same problem as everyone here. Bought a Roamio and Mini that TiVo dumped through Amazon/Woot deal, ...falsely advertised as "factory refurbished" but featuring ancient 2013 software version 20.3.8 - so clearly not.

    After the Roamio worked beautifully I began stringing Cat5 through plaster walls from attic to basement to support the Mini, only to find the "V70 cannot find DVR" error. So no broadcast TV for our family room since I quit DirecTV last fall! No holiday movies, no Superbowl. Thanks TiVo! I can see why you are already going out of business in other countries. USA next?

    I love the DVR features like restoring erased shows, skipping commercials, and slowmo for sports! So after my big rewire I really want to see the whole house system work, for once, before I give up on it and try a Tablo.

    So do I dare buy more A92's??? "Customer Service" said they wouldn't replace or repair my mini because they couldn't guarantee another one would work!!! But one running current software should, ...right?

    What does the experienced crowd think? Risk buying more bricked mini's or move on to a company with a better chance of "lifetime service"?
     
    Last edited: Feb 15, 2018
  6. CableNeverTHISBad

    CableNeverTHISBad New Member

    22
    6
    Feb 15, 2018
    Hey can anyone help me with this? I know TiVo support can't, ...how about some customers with actual product knowledge?

    I want to buy a used mini. But this thread claims that it is a disaster to get RoviTivo to allow used product on your account. adding used mini to account

    Has anyone successfully transferred used equipment to their account recently?
     
  7. CableNeverTHISBad

    CableNeverTHISBad New Member

    22
    6
    Feb 15, 2018

    Hey. Another member messaged me that his A92 bricked mini suddenly started working yesterday. I just rebooted mine and it awoke from it's coma, connected, updated then rolled back from Hydra to match my Roamio. After 7 months my TiVo is network is working for the very first time. Hope you find similar success!

    Thank you TiVo engineers and thanks to everyone in this forum for being hopeful and helpful! -Time to finally change my forum name!
     
    Last edited: Feb 20, 2018
    CloudAtlas and UCLABB like this.
  8. wolverines

    wolverines Member

    50
    1
    Jul 14, 2005
    I tried again but it’s still stuck and can’t find the Roamio...
     
  9. rdrrepair

    rdrrepair Or, Bill Knapp

    1,279
    179
    Nov 24, 2006
    845 New York
    I've got a Premier XL4 and I live in Newburgh NY. If you're traveling up the NY State Thruway I live a mile away from the Modena (mm66south) or Plattekill (mm65north) service plazas.
     
    Last edited: Feb 21, 2018
  10. WVZR1

    WVZR1 Member

    413
    15
    Jul 30, 2008
    The WV...
    Yesterday I decided to try what I had suggested you do. I put my NIB A92 and my 4XL on the network after removing the Roamio+ and the A92 that was working. It was just an attempt on my part I thought to see if it could work. It did work for me with my NIB A92 that had never been connected. I also had seen a message posted here on TCF that it was fixed so I thought my results maybe coincidental. The A92 updated and all was fine.

    Since the 4XL doesn't have a M-card anymore rather than maybe creating an issue there I took both the A92 and 4XL off of the network and put back the A92 that had worked previously(years) along with the Roamio+. Now the A92 that had worked doesn't and I've a terrible mess. The A92 that had worked for years opens guided setup with the older TiVo guy.

    TiVo guy.png

    Does your A92 open for guided setup with the older TiVo guy or with the newer 'grayed out' Tivo guy? If it opens with the older TiVo guide I'd say your A92 hasn't updated yet.

    *****After struggling for a couple hours I was able to finally get the newer A92 (grayed out TiVo guy) to connect with my Roamio+ but I certainly struggled.
     
    Last edited: Feb 21, 2018
  11. WVZR1

    WVZR1 Member

    413
    15
    Jul 30, 2008
    The WV...
    On your Roamio+ if you're at RC18 go to SETTINGS > HELP > TROUBLESHOOTING > WHOLE HOME > STREAMING BETWEEN > WHOLE HOME ADVANCED > and there you should see all of your TiVo devices that are on/off your network. To the left of each is I guess the status. If active the device lights 'bright' if inactive grayed out. I was never directed there but stumbled upon it in the couple hour 'adventure'.
     
  12. JoeKustra

    JoeKustra in the other Alabama TCF Club

    14,513
    2,110
    Dec 7, 2012
    Ashland, PA...
    Series 4 and 5, when power is applied, display the old color logo once. I don't know about all series 6, but a Mini VOX (also series 6) does not. It has a blank display until "Almost there..." displays with the gray logo.
     
  13. WVZR1

    WVZR1 Member

    413
    15
    Jul 30, 2008
    The WV...
    My A92 that doesn't work keeps the older TiVo guy all the way through, start, while doing the 480P segment and also through the 1080i segment to the guided setup. I've no idea what the rest do and for years I've never been concerned - My TiVo regardless the model JUST WORKED and did what I wanted - recorded TV. The A92 allowed me to eliminate a couple M-cards and additional fees for seldom used displays. They made sense.
     
  14. krkaufman

    krkaufman TDL shepherd

    12,031
    1,616
    Nov 25, 2003
    Has anyone found a resolution for v1/A92 Minis that are stuck with V70 errors after a software update? Is there a magic word that can be whispered to TiVo Support to get them to toggle the right data bit to get the devices functioning, again?
     
  15. krkaufman

    krkaufman TDL shepherd

    12,031
    1,616
    Nov 25, 2003
    YMMV...
     

Share This Page