1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

TiVo Mini fails to load APPs

Discussion in 'TiVo Help Center' started by Donny Jekels, Jul 10, 2018.

  1. Donny Jekels

    Donny Jekels New Member

    2
    0
    Jul 10, 2018
    This is my 1st post and has been a TiVo user for +6years. Our setup is trait forward maybe a little more elaborate than one device.

    Setup:
    [Internet Connectivity]
    Comcast Cable modem: -> Motorola DOCSIS 3.0 -> Unifi USG (3port) -> Unifi 8 Port 150W PoE (core switch)

    [ DVR Connectivity ]
    core switch -> TiVO DVR

    [ All TiVo Mini's ]
    core switch -> Unifi 8 port 60W PoE -> TiVo Mini

    We upgraded to the latest 2.0 software version and everything seemed to have worked fine for a few weeks and now 2 of the TiVo Mini's refuses to load apps and thus we cannot tun Netflix anymore. This is even after we reboot everything on the entire network.

    Any assistance would be greatly appreciated; also all the TiVo equipment runs on 100Meg
     
  2. kpeters59

    kpeters59 Well-Known Member

    1,207
    228
    Jun 19, 2007
    Does a manual connection to the TiVo Service complete without error?

    -KP
     
  3. Donny Jekels

    Donny Jekels New Member

    2
    0
    Jul 10, 2018
    regular tivo service works
     
  4. HerronScott

    HerronScott Well-Known Member

    6,076
    665
    Jan 1, 2002
    Staunton, VA
    So this is unlikely the cause if everything else is working besides apps but can you see if you have IGMP snooping enabled on the 2 switches (if they support it) and disable it if it enabled?

    Scott
     
  5. tomoastler

    tomoastler New Member

    21
    0
    Dec 12, 2015
    I’m having the same issue with my Bolt connected by Moca Mini. Netflix registering 7.5 Mbps, is this good enough? Doesn’t work on any Apps even Xfinity on Demand.


    Sent from my iPhone using Tapatalk
     
  6. Anotherpyr

    Anotherpyr Active Member

    290
    50
    May 6, 2015
    Linking the posts:

    Mini wont do apps
     
  7. fyodor

    fyodor Active Member

    653
    28
    Sep 19, 2006
    I haven't tried it with Netflix, but I've had issues getting Prime to load on my mini for the last few weeks. It's connected to a smart TV so I haven't really spent much time trying to diagnose the problem.
     

Share This Page