Tivo mini connection too slow during playback only

Discussion in 'TiVo Help Center' started by BluesRunner, Mar 26, 2016.

  1. BluesRunner

    BluesRunner New Member

    1
    0
    Mar 26, 2016
    This problem seems to have coincided with the recent upgrade allowing the "skip commercial" feature during playback. May be coincidence, may not. Just putting it out there.

    Anyway, I have a simple Roamio and mini setup. The Roamio is connected to my home network wirelessly, and the mini is connected directly to the router via Ethernet.

    I can watch live TV through the mini without any issue. However, when watching a recorded show on the mini, I get the "V69 network too slow" error so frequently as to make watching recordings on the mini impossible.

    As I stated above, this is a fairly recent problem, as I used to be able to watch recorded shows on the mini without any issues. Nothing had changed in my network setup. When the error started happening, I did go in to the router settings and assigned the DVRs priority, to no avail.

    As you would expect, I have no issues watching recordings directly on the Roamio.

    Any suggestions?

    Thanks in advance.
     
  2. fcfc2

    fcfc2 Well-Known Member

    2,546
    514
    Feb 19, 2015
    Hi,
    The wireless performance on the Riomios is notoriously poor. There is a reason that virtually no one including Tivo supports wireless speeds. Besides numerous types of equipment, wireless can also get unstable for a number of reasons too varied to even guess.
    Is there any chance you can use either Ethernet or get MoCA setup for your Roamio? This is your best chance of success and stability.
    Have you run any wireless networking software to see what your wireless environment is like? What router are you using?
     
  3. Adam M. Costello

    Adam M. Costello New Member

    5
    0
    Jun 1, 2014
    I am experiencing the same issue. I have a TiVo Mini connected via
    ethernet to a bridge connected via wifi to a router, and I have a TiVo
    Roamio connected via ethernet to the router.

    The Mini plays live TV just fine. Even if I rewind live TV and play
    from the buffer, there is no problem. But if I play a recording, it
    pops up the network-too-slow V69 message every few minutes.

    The software version is 20.5.6.RC21.

    Running any kind of cable to the Mini would be a hassle. The fact that
    it works fine for live TV, which is streamed from the Roamio, suggests
    that the network is good enough. (The router is a Netgear R8500, and
    the bridge is a Netgear R7000.)
     
  4. lew

    lew Well-Known Member

    4,234
    78
    Mar 12, 2002
    Tivo is clear, wireless isn't to be used if you're streaming or transferring shows.

    The fact you can sometimes use wireless, with some software versions, is irrelevant.

    Temporarily run an Ethernet cable on the floor to test.

    Edited to add there is a thread in the mini forum discussing WiFi bridges with the mini.
     
    Last edited: Mar 28, 2016
  5. PaperQueen

    PaperQueen New Member

    24
    0
    Oct 25, 2009
    Yup...similar scenario, although slightly different set up (one that worked flawlessly for over two years, until recently).

    Roamio is in the living room, connected coax > MoCA > TiVo (via ethernet cable). No problems there.

    Mini is in the bedroom, where no cable outlet or ethernet access exists. This connection is wifi to Apple Airport Express > Mini > tv. Like I said before, this set up has worked without problems for more than two years. There's been no change to the router (Motorola Surfboard) or network, other than Verizon upgrading my speed.

    I'm able to stream live TV to the Mini without problems, just like always. Smooth as silk.

    Trying to playback a recorded program, however, results in "Network too slow" errors every few minutes, making it impossible to watch a program.

    Obviously, the network speed is sufficient, since live programs stream as if the Mini was connected to the wall. Any suggestions about how to resolve the playback issue would be greatly appreciated. :)
     
  6. dianebrat

    dianebrat wait.. I did what? TCF Club

    12,534
    1,734
    Jul 6, 2002
    boston'ish
    I'd suggest a non-wireless approach since as mentioned above, wireless is not supported, never was, I'd suggest a pair of powerline adapters as a test
     
  7. krkaufman

    krkaufman TDL shepherd

    15,476
    2,797
    Nov 25, 2003
    I've seen a number of posts reporting a similar Live vs Recorded discrepancy; however, it's tough to determine whether there's some software glitch at play, or if the chosen live/recorded content, by chance, simply have different quality (bitrates). One test would be trying to watch a currently recording program from the Mini, starting the video my 'My Shows' or from the guide, to test recorded vs live for the same program.

    That said, "one that worked flawlessly for over two years, until recently" has been a common refrain around here, of late.
     
  8. PaperQueen

    PaperQueen New Member

    24
    0
    Oct 25, 2009
    Just as quickly as it stopped working, smooth playback of shows on the Mini as they're recording on the Roamio—via wifi—has resumed. Nothing changed in the house (in fact, the shift occurred while I was out of town). Just went back to normal.

    Wish I'd had the presense of mind to photograph the Roamio's settings and tech screens for comparison. Would love to determine what shifted in my absence.
     
  9. krkaufman

    krkaufman TDL shepherd

    15,476
    2,797
    Nov 25, 2003
    Likely updated to s/w version 20.7.1.
     

Share This Page