Tivo Mini can't connect to Roamio Plus anymore: wrong splitter?

Discussion in 'TiVo Mini' started by Chris Sight, Dec 22, 2019.

  1. Chris Sight

    Chris Sight New Member

    7
    0
    Dec 16, 2019
    For 7 years we use Tivo Roamio Plus with 2 minis. Everything worked great. Then yesterday I installed the new Edge for cable, activated etc. Then I tried to transfer movies from Roamio to Edge which did not work. Apparently group information is missing now on both. So, we wanted to switch back using our old Roamio and the Minis via Moca network. The Roamio Plus works fine but the Minis don't. Network connection process works all fine and I can see the Roamio Plus but it is grayed out and I get a message saying that it can't connect V70. I spent 4 hours on the phone with Tivo tech support going thru all kinds of settings and restarting. At then end the tech support person said that I use the wrong cable splitter. I have a 5-1002 MHz but I need a 2000 MHz splitter. Can that be? Everything worked fine until 2 days ago. The problem started when I installed the Edge. I really wonder why the splitter should be the problem suddenly.
     
  2. snerd

    snerd Well-Known Member

    1,420
    474
    Jun 6, 2008
    If it was working before, there is no way that this has anything to do with splitters.

    Have you tried shutting down everything (including the router, to reset ethernet), then power up router first, then Roamio, then Minis?
     
  3. Chris Sight

    Chris Sight New Member

    7
    0
    Dec 16, 2019
    Yes, I have done that multiple times. I was on the phone with Tivo tech support for about 4 hours last Sunday and we did all possible unplugging, reconnecting service scenarios on the Roamio and the mini. Today I had Comcast stopping by at 7:30am and they tested the line and the splitters and all worked just fine. The Comcast tech guy said that splitters I have are the same they use and other customers who have Tivo. They would not have a 2000 Mhz splitter. I also find it weird why it should be suddenly the splitters when everything worked just fine until Friday just before I activated the EDGE.
    Now, we think about returning the Edge and giving up on Tivo after so many years.
     
  4. Pokemon_Dad

    Pokemon_Dad Ruler of Unown UI

    1,558
    651
    Jan 19, 2008
    Silicon Valley
    Definitely return the Edge. Then maybe unplug the Roamio and Minis for a day. If they're still unable to connect when you power them up again, call TiVo again and play "CSR roulette". Maybe you'll get lucky and it's a settings thing. Maybe they'll offer to swap out your Minis. Or something.

    If you want to give up on TiVo many of us here can suggest alternatives — I'm testing Channels DVR right now — but nothing works as well as a Roamio, which may be the last great series TiVo will ever produce, and I would keep that if possible.
     

Share This Page