Tivo Mini (C501) error - since adding Alexa Integration

Discussion in 'TiVo Mini' started by Zonker007, May 27, 2018.

  1. Zonker007

    Zonker007 Member

    81
    6
    Oct 3, 2015

    Advertisements

    Not sure if this was the cause of the (C501) error, but after adding the Alexa integration to my TiVo mini (and not any of my other Tivo devices) I started getting this error.

    The only quick fix that must be repeated after my Roamio goes to sleep is to select "Watch Live TV" from the Tivo Mini menu. After that the (C501) error goes away and I use all the functionality of the TiVo mini.

    While not a permanent fix or reason to why the (C501) error has occured, these are my observations.

    Z
     
  2. spicybrown

    spicybrown New Member

    21
    0
    Apr 3, 2005
    I'm having the similar issue and have identified some more symptoms, I did not associate it with enabling Alexa but will try disabling Alexa (if possible):
    - When Roamio is asleep (power save mode), Mini cannot connect to the DVR leading to C501 error
    - Tivo app on iphone is unable to connect to the Roamio when the device is asleep. It thinks we are not on the same network

    In both instances, the issue is resolved after waking the Roamio using IR/bluetooth remote.

    I did notice that the "Network Remote Control" setting had changed to "Do not allow" somehow... I thought changing that back to "allow" would fix the issue but that didn't work.

    Anyone know how to disable Alexa integration?
     
    Last edited: Jun 20, 2018
  3. JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,142
    3,717
    Dec 7, 2012
    Ashland, PA...
  4. spicybrown

    spicybrown New Member

    21
    0
    Apr 3, 2005
  5. solomita

    solomita Member

    50
    4
    Oct 12, 2002

    Advertisements

    I have the same problem. Just started with the new software release.
     
  6. solomita

    solomita Member

    50
    4
    Oct 12, 2002
    I just checked and for me the Alexa app is marked as Coming Soon, so perhaps Alexa isn't the issue. It's just a new bug in the latest update.
     

Share This Page

spam firewall

Advertisements