1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tivo Mini and flashing red picture on LG TV

Discussion in 'TiVo Help Center' started by Phizzie, Oct 13, 2018 at 10:54 AM.

  1. Phizzie

    Phizzie Member

    60
    11
    Jun 22, 2016
    Sevierville, TN
    I installed a mini with an LG TV last year. The TV is great....but often times when I first start the TV it will flash. I take the plug out of the back of the TIVO and it stops it and generally is fine. I know it isn't the TV because the picture doesn't do this at all unless connected to the MINI. I recently moved the TV to another room with a brand new mini - same issue. It's rather annoying. Anyone else had anything like this happen?
     
  2. jmbach

    jmbach der Neuerer

    2,191
    126
    Jan 1, 2009
    Have you tried picking only one video resolution on the TiVo for it to output to the TV?
     
  3. Phizzie

    Phizzie Member

    60
    11
    Jun 22, 2016
    Sevierville, TN
    No, I haven't. I will give it a shot. Thank you.
     
  4. jmbach

    jmbach der Neuerer

    2,191
    126
    Jan 1, 2009
    Did it resolve your issue?
     
  5. Phizzie

    Phizzie Member

    60
    11
    Jun 22, 2016
    Sevierville, TN
    Good question. I changed to a set resolution as it was on automatic. It doesn't do the red flickering all the time and I don't use it much. But I will start turning it on every day to see if it does it. I'll report back in a week if it hasn't done it and sooner if it starts flickering again. Thanks.
     

Share This Page