Tivo Mini A93 not responding to remote "Press Tivo or Live TV" message

Discussion in 'TiVo Mini' started by Terrestrial, Jul 20, 2020.

  1. Terrestrial

    Terrestrial New Member

    23
    6
    Jan 22, 2016

    Advertisements

    I have the older Tivo Mini that has worked fine for years but has just started not responding to the remote after it has not been used for a day. I am running the new interface but that has worked for over a year.

    When turning on the TV I get the message on the screen that says "Press Tivo or Live TV" button. I do that and the mini does not respond.

    I did a Global reset of the remote and cleared out all paired remotes in the tivo mini menu and power cycled the mini. It then re-paired with the remote in RF mode and everything worked again until the next day. Then has the same issue.

    It seems that if I change the remote to IR mode the issue goes away.
     
  2. bobfrank

    bobfrank Active Member

    463
    155
    Mar 17, 2005
    Since you're not getting any answers I'll throw in some wild guesses as to what you can do. Sounds to me like it might be a flaky remote. Since this is a Mini you must have another Tivo remote in the house. Swap the Mini remote for the other one. Be sure to re-pair both of them to the device they are to work on not. If you start having troubles with the Tivo you'll know it's the remote. If that works and your still have the same issue with the Mini, then it's a problem with the Mini. If it's the remote that's an inexpensive fix, get another remote. If it's the Mini, then it's probably the RF receiver in the Mini. Fortunately the IR is working. You'll just have to use it or buy another Mini.
     
  3. untfan

    untfan Member

    40
    5
    Jul 11, 2005
    Try power-cycling the Mini. My mini behaves sporadically with regards to the RF. It will still be paired but the Mini won’t respond, rebooting the mini resolves it until it happens again hours, days or weeks later. I read somewhere it is a known issue with the A93s.
     
    kpeters59 likes this.
  4. Terrestrial

    Terrestrial New Member

    23
    6
    Jan 22, 2016
    I took a vox remote from one of my Tivo Vox mini's and reprogrammed it to the old Tivo mini (A93). The RF would pair but the A93 would only respond to IR. The orginal remote that came with the A93 would work on RF after a A93 power cycle but only unitl the next day and then would lose RF response. The VOX remote never work with the A93 in RF.

    I called Tivo support and went thru all the remote pairing steps with them and they agreed the RF was not working properly. They are going to send me a usb dongle (at no charge) that they think will fix the issue. I never knew that there was a dongle but I think the tech said that it would allow the Vox remote to work in voice mode with the A93.

    Will update after I get the dongle.
     
  5. JLV03

    JLV03 Active Member

    138
    53
    Feb 12, 2018

    Advertisements

    I suspect the USB dongle will only work if you are running Hydra/TE4.
     
  6. JoeKustra

    JoeKustra in the other Alabama TCF Club

    19,875
    3,635
    Dec 7, 2012
    Ashland, PA...
    That is correct. I have one on my Roamio.
     
  7. bobfrank

    bobfrank Active Member

    463
    155
    Mar 17, 2005
    Shouldn't the RF work with the Mini and TE3? It's just the VOX that would need TE4, correct?

    Of course when I was growing every TV we ever owned had voice activated remote. My Dad just would holler at me to change the channel to one of the 3 that were available.
     
    kpeters59 likes this.
  8. JoeKustra

    JoeKustra in the other Alabama TCF Club

    19,875
    3,635
    Dec 7, 2012
    Ashland, PA...
    I could not make it work: Mini VOX, TE3, and RF Remote fails
     
  9. bobfrank

    bobfrank Active Member

    463
    155
    Mar 17, 2005
    Interesting. Thanks for the information. Must be a limit of the dongle. I had to get a newer Mini that supported RF to use in the bedroom where I needed to hide the Mini behind the TV. I'm running TE3 and the RF works just fine with it.
     
  10. Terrestrial

    Terrestrial New Member

    23
    6
    Jan 22, 2016
    I got the dongle from Tivo and it is the Bluetooth dongle that you need to buy if your going to use the VOX remote with the older Tivo mini (A93) or Roamio. I hooked it up and paired the VOX remote with the A93 no problem. The bluetooth works as well as RF does so I could hide the A93 out of site. It also enabled the VOX function on the A93. This solution works for me as I just moved the older non-VOX remote to one of my Tivo mini VOX devices where I don't need voice.

    Key info on the dongle:
    It allows you to use a VOX remote with the A93 or Roamio.
    It works via Bluetooth so works as well as RF did on the old remote, so you can hide the mini out of site.
    You need to be running TE4.
    The dongle does not support the orginal remote that came with the A93 at all, neither IR or RF.
    You have to buy a VOX remote to use with it if you don't already have one.

    I no longer have to powercycle the A93 every few days or live with just IR mode, or buy a new mini (YEAH)
     
    bobfrank and JoeKustra like this.
  11. tai4de2

    tai4de2 New Member

    15
    1
    Aug 30, 2015
    I just started having the exact same problem on a 9300. RF remote works but when I come back the next day I have to power cycle the Mini to get any remote to work.

    The same remote works with and can be paired with other TiVo units I have. I suspect the Mini’s RF hardware is starting to go bad. There seems to be a preprogrammed life of ~5 years on these things.


    Sent from my iPad using Tapatalk
     

Share This Page

spam firewall

Advertisements